Subwoofer replacement options

protraxduner

Well-Known Member
Joined
Jan 22, 2018
Messages
888
Reaction score
625
Location
OK
Vehicle(s)
2020 Shelby GT500 Race Red
I have been using XM radio just cause its free so maybe my source sucks.....so with forscan can i cut the bass rolloff at 20?





Advertisement

 

FreePenguin

Well-Known Member
Joined
Sep 29, 2019
Messages
3,303
Reaction score
2,050
Location
Ohio
First Name
Donald
Vehicle(s)
17 mustang
Vehicle Showcase
1
I have been using XM radio just cause its free so maybe my source sucks.....so with forscan can i cut the bass rolloff at 20?
yep. It’s one code change, even if xm sucks, which it does in terms fidelity, Itl still roll bass off harshly

I hated Sirius, I actually used forscan and removed theSirius button off my radio unit.

I have HD radio, andmost my radio stations are fm hd.actually sounds really good
 

protraxduner

Well-Known Member
Joined
Jan 22, 2018
Messages
888
Reaction score
625
Location
OK
Vehicle(s)
2020 Shelby GT500 Race Red
Well sometimes you have to improvise for the short term. The rear shelf rattle was unbearable in my car so i wedged a sock between window and package tray. 95% fixed. Researching shows to dynamat the area really well, even double, seal it up, and possibly sometime of weather striping at edge where it touches window. I am up for suggestions, remember my bass is at miniscule levels right now so once i get the subs/gain figured out its just going to get worse. Not sure of the exact model but mens large sock works pretty well. :like:

sock.jpg
 

GEBRONI

Well-Known Member
Joined
Jan 13, 2019
Messages
225
Reaction score
175
Location
Florida
First Name
Jacob
Vehicle(s)
2017 Mustang GT
Vehicle Showcase
1
yours is EQ related, buy a cord, disable factory EQ, (before you reset your gains, just turn volume down low and listen to music at a reasonable level, see if the bass responds better and sounds better) if you think it does, then go ahead and re set your gains, and enjoy the bass from the gods. factory has bass rolloff, disables that crap hard above like 15-18 volume. its to protect speakers/prevent rattling panels and having complaints is what I understand. the music sounds better, and you will have better sound all around with it disabled.

ive had mine off 2 years, pounding away and I have no blown speakers, and if I did blow a oem speakers, whatever, I will buy a new one. I see full sets of take outs for like 100 bucks here and there, lol. but I doubt I ever blow one of them.

im off this thread for now, I will reply later if anyone post anything or questions. but yeah its

if you want to tap a speaker, use a door speaker, ignore the shelf.
if you have oem signal tapped, and not happy, disable factory EQ as a test.


there is no reason why you guys with this amazing equipment should have low bass, don't use bass boost, and don't max your gains lol.
If you tap the fronts you lose the fade front and rear right? I mean putting the fade to front will still get the rear sub sound output.. this is the only reason I tapped the rears for my amped sub... I disabled EQ and replaced shelf speakers with JBL GTO629 and I swear I am not getting full range as the tweeters are very low... rear shelf speakers definitely not getting full range signal...
 

scottgt500

Well-Known Member
Joined
Feb 4, 2019
Messages
123
Reaction score
115
Location
Olive Branch MS
First Name
Scott
Vehicle(s)
2020 GT500
Vehicle Showcase
2
Well I have to admit that since I had the stealthbox installed...my total volume output went WAY down. Surround sound is worthless and I have to use stereo for any substantial volume. The sub works very well now. But for instance if I use to listen at 15, now has to 20. The b&o system is finicky. Not sure what to fix...but I spent a LOT on the sub system so I will just turn the volume up. I have no idea what the installer(s) did, hell I went through 3 of them to get the sub/amp right.
 

FreePenguin

Well-Known Member
Joined
Sep 29, 2019
Messages
3,303
Reaction score
2,050
Location
Ohio
First Name
Donald
Vehicle(s)
17 mustang
Vehicle Showcase
1
Well I have to admit that since I had the stealthbox installed...my total volume output went WAY down. Surround sound is worthless and I have to use stereo for any substantial volume. The sub works very well now. But for instance if I use to listen at 15, now has to 20. The b&o system is finicky. Not sure what to fix...but I spent a LOT on the sub system so I will just turn the volume up. I have no idea what the installer(s) did, hell I went through 3 of them to get the sub/amp right.
thats not correct.
subwoofer signal is indifferent, 15 before subwoofer, will be same loudness after subwoofer.

I dont know why it would reduce the output, im trying to think.
 

scottgt500

Well-Known Member
Joined
Feb 4, 2019
Messages
123
Reaction score
115
Location
Olive Branch MS
First Name
Scott
Vehicle(s)
2020 GT500
Vehicle Showcase
2
thats not correct.
subwoofer signal is indifferent, 15 before subwoofer, will be same loudness after subwoofer.

I dont know why it would reduce the output, im trying to think.
yeah I just wrote it off. But the sub hits very hard but the rest of the system is down on output. I remember one of the installers saying something about disconnecting something pertaining to sound cancellation. There was a YouTube vid regarding that issue with the s550. I am catless so I only noticed the difference when I started cranking up the volume higher than before. Also surround mode used to be the best now it is the worst. Crazy
 

protraxduner

Well-Known Member
Joined
Jan 22, 2018
Messages
888
Reaction score
625
Location
OK
Vehicle(s)
2020 Shelby GT500 Race Red
Well I have to admit that since I had the stealthbox installed...my total volume output went WAY down. Surround sound is worthless and I have to use stereo for any substantial volume. The sub works very well now. But for instance if I use to listen at 15, now has to 20. The b&o system is finicky. Not sure what to fix...but I spent a LOT on the sub system so I will just turn the volume up. I have no idea what the installer(s) did, hell I went through 3 of them to get the sub/amp right.
I feel like THIS is exactly what happened to mine, and i installed everything myself, so i know all i did was add subwoofer. It may just be perception and bass overpowering......at least that's my theory.
 

FreePenguin

Well-Known Member
Joined
Sep 29, 2019
Messages
3,303
Reaction score
2,050
Location
Ohio
First Name
Donald
Vehicle(s)
17 mustang
Vehicle Showcase
1
I feel like THIS is exactly what happened to mine, and i installed everything myself, so i know all i did was add subwoofer. It may just be perception and bass overpowering......at least that's my theory.
Turn gain up or down depending on taste. You can lower the gain just fine, under powering a sub and amp is fine, clipping from pushing amp isn’t.

if it’s tuned correctly and it’s too much bass, dial it down a little.

make sure there’s no bass boost, a correctly set gain shouldn’t need any bb.
 

scottgt500

Well-Known Member
Joined
Feb 4, 2019
Messages
123
Reaction score
115
Location
Olive Branch MS
First Name
Scott
Vehicle(s)
2020 GT500
Vehicle Showcase
2
Turn gain up or down depending on taste. You can lower the gain just fine, under powering a sub and amp is fine, clipping from pushing amp isn’t.

if it’s tuned correctly and it’s too much bass, dial it down a little.

make sure there’s no bass boost, a correctly set gain shouldn’t need any bb.
If I turn the gain to 0 with no bass...the rest of the b&o speakers have less output...like I said earlier, 20 is what 15 used to be...it’s very weird. Especially since surround sound mode is WORSE...

I chalk this up to a loss on “modding” but I still like it due to the increased bass. Just wish the rest of the speakers would have remained strong to match the bass.
 

m3incorp

Well-Known Member
Joined
Feb 6, 2020
Messages
2,180
Reaction score
1,115
Location
Georgia/Colorado
First Name
James
Vehicle(s)
2019 Mustang GT Premium with Roush Phase 2, 2017 Corvette Z06, 2018 Subaru WRX, 2015 VW Golf, 2015 Ford Fusion
That is true, the rear speakers don't get full signal.
If you tap the fronts you lose the fade front and rear right? I mean putting the fade to front will still get the rear sub sound output.. this is the only reason I tapped the rears for my amped sub... I disabled EQ and replaced shelf speakers with JBL GTO629 and I swear I am not getting full range as the tweeters are very low... rear shelf speakers definitely not getting full range signal...
 

m3incorp

Well-Known Member
Joined
Feb 6, 2020
Messages
2,180
Reaction score
1,115
Location
Georgia/Colorado
First Name
James
Vehicle(s)
2019 Mustang GT Premium with Roush Phase 2, 2017 Corvette Z06, 2018 Subaru WRX, 2015 VW Golf, 2015 Ford Fusion
Scottgt500, I have been on so many threads that I haven't forgotten who is who. Is your Stealth box run off an external amp? If it is, did you pull the signal from the original B&O subwoofer wires?
 

scottgt500

Well-Known Member
Joined
Feb 4, 2019
Messages
123
Reaction score
115
Location
Olive Branch MS
First Name
Scott
Vehicle(s)
2020 GT500
Vehicle Showcase
2
Scottgt500, I have been on so many threads that I haven't forgotten who is who. Is your Stealth box run off an external amp? If it is, did you pull the signal from the original B&O subwoofer wires?
Yes a Kenwood 500w amp. And we started (installer #1) with tapping the rear speakers but that didn't work so installer #2 (with a forum members help via phone) used the oem rear sub wires. The sub sounds great! but the rest of the system is down on output now...its very strange.
 

m3incorp

Well-Known Member
Joined
Feb 6, 2020
Messages
2,180
Reaction score
1,115
Location
Georgia/Colorado
First Name
James
Vehicle(s)
2019 Mustang GT Premium with Roush Phase 2, 2017 Corvette Z06, 2018 Subaru WRX, 2015 VW Golf, 2015 Ford Fusion
That is strange as the sub should not affect the rest. Did your installer check all the levels and fader to make sure nothing changed.

Yes a Kenwood 500w amp. And we started (installer #1) with tapping the rear speakers but that didn't work so installer #2 (with a forum members help via phone) used the oem rear sub wires. The sub sounds great! but the rest of the system is down on output now...its very strange.
 

Advertisement





 
104 - Cervini's Auto Designs - 1


Advertisement
Top