Dealer Replaced Engine Sounds different?

Discussion in 'Shelby GT350 Mustang' started by firestarter2, Nov 4, 2019.

  1. firestarter2

    firestarter2 Well-Known Member

    Vehicle(s):
    RR G350 Track
    Joined:
    Jun 16, 2016
    Location:
    NYC
    Posts:
    3,059
    Likes Received:
    1,042
    0   0   0
    I have my motor replaced (2016) with a new R motor. I have noticed the new engine sounds different it also seems quieter.. I am wondering if I should be concerned.

    My dealer is fairly incompetent so I am wondering what mistake they did would cause this.
     
  2. DCShelby

    DCShelby Well-Known Member

    First Name:
    Robert
    Vehicle(s):
    2018 GT350 Leadfoot Grey
    Joined:
    Jan 24, 2019
    Location:
    DC
    Posts:
    499
    Likes Received:
    257
    0   0   0
    Be glad you got a new and better motor. If it sounds different but not bad, that's ok. My new motor felt much more balanced and smoother, almost flat 6 like from my 911. I'd go check all of the hoses and connections to be sure its all ok. For me, they forgot to move the coolant reservoir front clamp up to the nipple when the motor was replaced.
     
  3. Shift

    Shift Well-Known Member

    Vehicle(s):
    a Ford
    Joined:
    Oct 28, 2015
    Location:
    CA
    Posts:
    2,464
    Likes Received:
    1,074
    0   0   0
    My engine was smoother, and sounded different in a good way(meaner). Also seemed more eager to rev than my old engine.
     
  4. jvandy50

    jvandy50 H3249

    First Name:
    jason
    Vehicle(s):
    10 JKU, 18 ZL1-1LE
    Joined:
    Jul 8, 2015
    Location:
    AR
    Posts:
    1,979
    Likes Received:
    811
    Rating:
    100%
    1   0   0
    check the 2 connectors on the back of the intake too.
     
  5. OP
    OP
    firestarter2

    firestarter2 Well-Known Member

    Vehicle(s):
    RR G350 Track
    Joined:
    Jun 16, 2016
    Location:
    NYC
    Posts:
    3,059
    Likes Received:
    1,042
    0   0   0
    Back where?
     
  6. jvandy50

    jvandy50 H3249

    First Name:
    jason
    Vehicle(s):
    10 JKU, 18 ZL1-1LE
    Joined:
    Jul 8, 2015
    Location:
    AR
    Posts:
    1,979
    Likes Received:
    811
    Rating:
    100%
    1   0   0
    i don't have any pics with me sorry, but there are 2(pretty sure) clip-in connectors on the very back of your intake.

    i got my car back twice with a CEL after my motor swap and if i hadn't had a scanner we'd never found out those weren't connected. and i'm not the only one it's happened to.
     
  7. DCShelby

    DCShelby Well-Known Member

    First Name:
    Robert
    Vehicle(s):
    2018 GT350 Leadfoot Grey
    Joined:
    Jan 24, 2019
    Location:
    DC
    Posts:
    499
    Likes Received:
    257
    0   0   0
    I had to have the rear cylinder block plate changed too, a few moths after the new engine. It had the metal trash bag sound at 4K rpm, till the new updated part was put in. Hopefully they did it for you when the new motor was put in. So keep an ear open.
     
  8. OP
    OP
    firestarter2

    firestarter2 Well-Known Member

    Vehicle(s):
    RR G350 Track
    Joined:
    Jun 16, 2016
    Location:
    NYC
    Posts:
    3,059
    Likes Received:
    1,042
    0   0   0
    I have no CEL but ill look thanks!
     
  9. jvandy50

    jvandy50 H3249

    First Name:
    jason
    Vehicle(s):
    10 JKU, 18 ZL1-1LE
    Joined:
    Jul 8, 2015
    Location:
    AR
    Posts:
    1,979
    Likes Received:
    811
    Rating:
    100%
    1   0   0
    probably not it then. they left that unplugged then forgot to do the cam relearn procedure the other time. that one definitely change the sound lol. good luck!
     
  10. OP
    OP
    firestarter2

    firestarter2 Well-Known Member

    Vehicle(s):
    RR G350 Track
    Joined:
    Jun 16, 2016
    Location:
    NYC
    Posts:
    3,059
    Likes Received:
    1,042
    0   0   0
    Ill look anyway It almost sounds like one of the exhausts isnt open. I could be imagining it though. I noticed a whistling sound and the intake was loose.
     
  11. jvandy50

    jvandy50 H3249

    First Name:
    jason
    Vehicle(s):
    10 JKU, 18 ZL1-1LE
    Joined:
    Jul 8, 2015
    Location:
    AR
    Posts:
    1,979
    Likes Received:
    811
    Rating:
    100%
    1   0   0
    those are known to get stuck, i'd check there too!
     
  12. Kobi Addiction

    Kobi Addiction Well-Known Member

    Vehicle(s):
    2017 Ford Mustang GT350
    Joined:
    Dec 8, 2018
    Location:
    Houston, TX
    Posts:
    52
    Likes Received:
    17
    0   0   0
    He's probably referring to the IMRC connectors behind your intake manifold. You basically need to lay on your engine and stick your head back there to see and get ahold of them. Kind of a pain the ass for a few moments, but wouldn't hurt to make sure all is connected back there.
     
  13. OP
    OP
    firestarter2

    firestarter2 Well-Known Member

    Vehicle(s):
    RR G350 Track
    Joined:
    Jun 16, 2016
    Location:
    NYC
    Posts:
    3,059
    Likes Received:
    1,042
    0   0   0
    What's supposed to be here 20191105_133034.jpg 20191105_133025.jpg
     
  14. DCShelby

    DCShelby Well-Known Member

    First Name:
    Robert
    Vehicle(s):
    2018 GT350 Leadfoot Grey
    Joined:
    Jan 24, 2019
    Location:
    DC
    Posts:
    499
    Likes Received:
    257
    0   0   0
    Least you got the new rear cylinder block plate.
     
  15. DIB2016

    DIB2016 Well-Known Member

    Vehicle(s):
    2016 GT350 RR
    Joined:
    Apr 8, 2016
    Location:
    San Antonio
    Posts:
    100
    Likes Received:
    34
    0   0   0
    Got the same issue. My exhaust sounds completely different along with a host of other issues.
     
Loading...

Share This Page