Active exhaust issue

Discussion in 'Issues, Repairs, Warranty, TSB, Recalls' started by MischiefMaker, Sep 12, 2019 at 11:26 AM.

  1. MischiefMaker

    MischiefMaker Member

    First Name:
    Chaz
    Vehicle(s):
    2019 Mustang GT Premium PP1, 401a, Magna ride, Active Exhaust
    Joined:
    Jun 6, 2019
    Location:
    Atlanta, GA
    Posts:
    24
    Likes Received:
    5
    0   0   0
    So, my active exhaust is acting up on me 2019 GT. Randomly, it will go inactive. I normally drive it in track mode and when it goes inactive it switches to normal and won't allow me to change it at all. Then it will just come back, go inactive, come back ect..... I have checked the fuse under the hood and looks good. When it does work all modes change fine and works as intended.

    any ideas as to what could be causing the issue?

    Planning on taking it into the dealer today just wanted to see if anyone had an AH HA! moment lol.
     
  2. gmupatriot

    gmupatriot Well-Known Member

    Vehicle(s):
    2018 Mustang GT (Orange Fury), 401A, A10, 3.55
    Joined:
    Dec 15, 2017
    Location:
    Northern VA
    Posts:
    410
    Likes Received:
    118
    0   0   0
    It could be a number of things causing it. I would not be surprised if its the plug that goes into the exhaust to open and close the valves is either loose or the wires are touching the exhaust causing it to short. The dealer should be able to take care of you easily.

    Good luck!
     
  3. OP
    OP
    MischiefMaker

    MischiefMaker Member

    First Name:
    Chaz
    Vehicle(s):
    2019 Mustang GT Premium PP1, 401a, Magna ride, Active Exhaust
    Joined:
    Jun 6, 2019
    Location:
    Atlanta, GA
    Posts:
    24
    Likes Received:
    5
    0   0   0

    Thanks! The sad part now is they needed me to leave it with them, but didn’t have a loaner to give me....so I’m on a waiting list for a loaner before they can even look at it
     
  4. gsv007

    gsv007 Member

    First Name:
    Virk
    Vehicle(s):
    2019 Mustang Ecoboost
    Joined:
    Dec 29, 2018
    Location:
    Jackson, Michigan
    Posts:
    8
    Likes Received:
    0
    0   0   0
    My 2019 mustang ecoboost with active exhaust has been at the dealership for 5 WEEKS for active exhaust error pop up message and unable to change between the modes. They changed the PCM flast, harness, actuator and some gate flap but still unable to figure out what the ACTUAL problem is, which I think is ridiculous. Debating to just pick up the car and go to a different dealership.
     
  5. Cobra Jet

    Cobra Jet Well-Known Member

    Vehicle(s):
    2018 EB Prem. w/PP and 94 Mustang Cobra
    Joined:
    Feb 12, 2015
    Location:
    NJ
    Posts:
    4,303
    Likes Received:
    1,514
    Rating:
    100%
    2   0   0
    There was another thread on here recently where another member had AE issues. The Dealership he went to installed revised harnesses at the mufflers. These would be the short harnesses.

    Apparently the original harnesses don’t fare well with heat or road debris in that region. When the original harnesses deteriorate, it causes a ground short.

    The revised harnesses have a corrugated aluminum sheathing on them now. That prevents any premature deterioration of the wire casings and possibility of shorts.

    Found it; see this thread with pics:
    https://www.mustang6g.com/forums/threads/active-exhaust-problems-fixed.128680/
     
Loading...

Share This Page