Is there major site lag today?

Discussion in 'Site Announcements, Feedback, Questions' started by Cobra Jet, Jan 14, 2019.

  1. Cobra Jet

    Cobra Jet Well-Known Member

    Vehicle(s):
    2018 EB Prem. w/PP and 94 Mustang Cobra
    Joined:
    Feb 12, 2015
    Location:
    NJ
    Posts:
    5,232
    Likes Received:
    2,189
    Rating:
    100%
    2   0   0
    I know this isn’t the “site issues” forum, but this general sub-forum gets the most visibility, so spare me... lol

    Man, it’s taking forever for threads/pages to load and even just to post this short message there was tremendous lag.

    I know it’s not my ISP, as multiple other sites are loading without issues. I also already cleared my cache/history on both Safari and Firefox, just to make sure it was not a browser issue, but have same lag.

    Anyone else experiencing site lag between 11:30am (EST) and now?
     
  2. Mustang_Lou

    Mustang_Lou Well-Known Member

    Vehicle(s):
    2016 Mustang GT w/ PP
    Joined:
    May 1, 2016
    Location:
    Toronto, Canada
    Posts:
    1,452
    Likes Received:
    521
    0   0   0
    Same here … I'm suspecting it's more users on because of the GT500 reveal??
     
    jake_zx2 likes this.
  3. Nagare

    Nagare Well-Known Member

    Vehicle(s):
    2017 Lightning Blue V6
    Joined:
    Feb 1, 2017
    Location:
    Ft Lauderdale
    Posts:
    3,585
    Likes Received:
    1,846
    Garage Profiles:
    1
    0   0   0
    I'm definitely noticing it as well.
     
  4. CAL Captain

    CAL Captain Well-Known Member

    Vehicle(s):
    2019 Bullitt Mustang
    Joined:
    Nov 26, 2018
    Location:
    San Luis Obispo, CA
    Posts:
    640
    Likes Received:
    377
    Occupation:
    Retired Airline Captain
    0   0   0
    Yep, it's bad today. Already gotten the 524 (timeout) error a couple of times.

    I've only been a member of the forum for a couple of months but whatever ISP provides the forum service needs a kick in the rear. I've not seen a commercial site this bad in quite a while.
     
  5. el-guapin

    el-guapin Well-Known Member

    Vehicle(s):
    19 Bullitt
    Joined:
    Oct 30, 2018
    Location:
    WhoDat Nation!
    Posts:
    884
    Likes Received:
    247
    0   0   0
    Thought I was having issues with my ISP!!
     
  6. LSchicago

    LSchicago Well-Known Member

    First Name:
    Lloyd
    Vehicle(s):
    2018 Mustang GT/A 301A 5.0
    Joined:
    May 11, 2018
    Location:
    Illinois
    Posts:
    673
    Likes Received:
    412
    Occupation:
    Business owner
    0   0   0
    Yyyyeeeeeesss Mmmaaaaajjjjjoooorrrr Lllaaagg
     
  7. Gtgpa

    Gtgpa Active Member

    Vehicle(s):
    2018 Mustang GT
    Joined:
    Sep 27, 2018
    Location:
    SC
    Posts:
    41
    Likes Received:
    17
    0   0   0
    Yes, it is pretty bad.
     
  8. Silver Bullitt

    Silver Bullitt Well-Known Member

    Vehicle(s):
    2018 GT Coupe PP2
    Joined:
    Feb 26, 2018
    Location:
    Parkville, MO
    Posts:
    1,661
    Likes Received:
    1,130
    0   0   0
    It's really bad today. I've also been noticing freeze-ups and pages not fully loading over the last few weeks on my iPhone. I thought maybe I needed to update my software since I'm behind. Anyone else been having this issue lately?
     
  9. Silver Bullitt

    Silver Bullitt Well-Known Member

    Vehicle(s):
    2018 GT Coupe PP2
    Joined:
    Feb 26, 2018
    Location:
    Parkville, MO
    Posts:
    1,661
    Likes Received:
    1,130
    0   0   0
    It's really bad today. I've also been noticing freeze-ups and pages not fully loading over the last few weeks on my iPhone. I thought maybe I needed to update my software since I'm behind. Anyone else been having this issue lately?
     
  10. rum_punch_ruby

    rum_punch_ruby Well-Known Member

    Vehicle(s):
    Supercharged 17 GT Premium, Performance Pack
    Joined:
    Aug 18, 2017
    Location:
    Chicago suburbs
    Posts:
    1,162
    Likes Received:
    935
    Garage Profiles:
    1
    Rating:
    100%
    4   0   0
    Yep, super slow today
     
  11. ahl395

    ahl395 Well-Known Member

    First Name:
    Allan
    Vehicle(s):
    2017 Mustang GT, 2006 Infiniti G35X
    Joined:
    Dec 30, 2015
    Location:
    NJ
    Posts:
    2,541
    Likes Received:
    1,014
    Rating:
    100%
    1   0   0
    +1 slow for me too.
     
  12. OP
    OP
    Cobra Jet

    Cobra Jet Well-Known Member

    Vehicle(s):
    2018 EB Prem. w/PP and 94 Mustang Cobra
    Joined:
    Feb 12, 2015
    Location:
    NJ
    Posts:
    5,232
    Likes Received:
    2,189
    Rating:
    100%
    2   0   0
    Must be some type of server issue based on these repetitive errors I’m getting: E52A5724-CC47-4A42-9AE1-4054FFC0D388.jpeg 7C03DA3C-C34D-43C4-B123-0DEE3F537F91.jpeg ECE60589-12CB-4997-AD35-FE915C1757A6.jpeg
     
  13. key01

    key01 Well-Known Member

    First Name:
    Keith
    Vehicle(s):
    2017 GT350 Race Red w/white stripes
    Joined:
    Nov 10, 2017
    Location:
    West Loop
    Posts:
    519
    Likes Received:
    303
    0   0   0
    Site can't handle the gt500 traffic load. Back to the stone age.
     
  14. Strokerswild

    Strokerswild Shallow and Pedantic

    First Name:
    Dave
    Vehicle(s):
    Stuff With Wheels
    Joined:
    Nov 7, 2014
    Location:
    Southern MN
    Posts:
    3,752
    Likes Received:
    1,620
    Rating:
    100%
    1   0   0
    Yep, slooooooow.
     
  15. Blue Moon

    Blue Moon Well-Known Member

    Vehicle(s):
    17 Ecoboost Perform Pack Std
    Joined:
    Dec 23, 2017
    Location:
    Maine, or eastern Canada
    Posts:
    1,238
    Likes Received:
    1,151
    0   0   0
    Still having issues here. I think I'll just go somewhere else a while and try again later.
     
Loading...

Share This Page