Easy entry problem

Discussion in 'Mustang S550 General Forums' started by eli.krahulec, May 17, 2020.

  1. eli.krahulec

    eli.krahulec Member

    Vehicle(s):
    2015 GT Convertible
    Joined:
    Apr 27, 2016
    Location:
    Alberta
    Posts:
    24
    Likes Received:
    1
    0   0   0
    So, last year my 2015 GT burnt the wire on the heated seat module. Days after warranty was up. No biggie, I'm a HD Mech so I bought the harness and did the update.

    Ever since, the easy entry/exit and memory is nfg. The selection in the dash is blacked out, and the memory buttons on the door are decorations.

    Any suggestions on what the issue might be?
     
  2. ice445

    ice445 Well-Known Member

    First Name:
    Ryan
    Vehicle(s):
    2020 Mustang GT 6MT
    Joined:
    Apr 13, 2020
    Location:
    Salt Lake City, UT
    Posts:
    497
    Likes Received:
    378
    0   0   0
    Did you ever check the fuse for the heated seats? It probably runs that stuff as well
     
  3. OP
    OP
    eli.krahulec

    eli.krahulec Member

    Vehicle(s):
    2015 GT Convertible
    Joined:
    Apr 27, 2016
    Location:
    Alberta
    Posts:
    24
    Likes Received:
    1
    0   0   0
    Heated seats work now, with the updated harness. Just the memory function
     
  4. Bikeman315

    Bikeman315 Well-Known Member

    First Name:
    Ira
    Vehicle(s):
    2019 Mustang GT/CS
    Joined:
    Apr 12, 2015
    Location:
    Myrtle Beach, SC
    Posts:
    5,810
    Likes Received:
    4,454
    Occupation:
    Retired
    0   0   0
    Are you 100% sure that all the pin locations lined up between the old and new harnesses?

    EDIT: Did you enable the feature on the information display screen?
     
  5. Fordever

    Fordever Well-Known Member

    First Name:
    Derek
    Vehicle(s):
    2016 GT/CS Convertible
    Joined:
    Mar 6, 2016
    Location:
    NL, Canada
    Posts:
    2,538
    Likes Received:
    1,262
    Occupation:
    Communications Tech
    0   0   0
    You said “did the update”. By just changing the harness or was there a flash update as well? Sounds like you May need a software fix if the dash has that section blacked out.
     
  6. OP
    OP
    eli.krahulec

    eli.krahulec Member

    Vehicle(s):
    2015 GT Convertible
    Joined:
    Apr 27, 2016
    Location:
    Alberta
    Posts:
    24
    Likes Received:
    1
    0   0   0
    Ford didn't mention there being an update when I picked up the harness.

    The selection is blacked out on the screen.

    I have read the manual 3 times, there is no dedicated fuse for memory seats that I could find. There is for the climate control module, but cc works on them. I'll run forscan again and see if anything comes up.
     
  7. Fordever

    Fordever Well-Known Member

    First Name:
    Derek
    Vehicle(s):
    2016 GT/CS Convertible
    Joined:
    Mar 6, 2016
    Location:
    NL, Canada
    Posts:
    2,538
    Likes Received:
    1,262
    Occupation:
    Communications Tech
    0   0   0
    Also OP, are you 100% sure the harness’s are the same. Just thinking there may be a difference in the NON easy entry/exit vs the easy entry/exit version?? Your blanked/blacked out screen is a clue. Kinda like it’s not sensing the option.
     
  8. Bikeman315

    Bikeman315 Well-Known Member

    First Name:
    Ira
    Vehicle(s):
    2019 Mustang GT/CS
    Joined:
    Apr 12, 2015
    Location:
    Myrtle Beach, SC
    Posts:
    5,810
    Likes Received:
    4,454
    Occupation:
    Retired
    0   0   0
    Good call out. Easy Entry requires memory seats. There could be different harnesses or different pin location within the harness.
     
  9. Fordever

    Fordever Well-Known Member

    First Name:
    Derek
    Vehicle(s):
    2016 GT/CS Convertible
    Joined:
    Mar 6, 2016
    Location:
    NL, Canada
    Posts:
    2,538
    Likes Received:
    1,262
    Occupation:
    Communications Tech
    0   0   0
    Yeah, just a guess. But when ya don’t know, ya never know :question::question:
     
  10. Briebee72

    Briebee72 Well-Known Member

    Vehicle(s):
    Mustang GT 2019
    Joined:
    Aug 29, 2019
    Location:
    Asheville
    Posts:
    1,013
    Likes Received:
    659
    0   0   0
    I would go with this, Get ford to double check the part number they gave you. I have gotten parts form ford before and it looked the same but was not. Because two cars from the same year can have different part numbers for the same thing due to options.
     
  11. Bikeman315

    Bikeman315 Well-Known Member

    First Name:
    Ira
    Vehicle(s):
    2019 Mustang GT/CS
    Joined:
    Apr 12, 2015
    Location:
    Myrtle Beach, SC
    Posts:
    5,810
    Likes Received:
    4,454
    Occupation:
    Retired
    0   0   0
    Look what I found.....

    https://www.ebay.com/itm/Seat-Memory-Module-Connector-MOTORCRAFT-WPT-1199-/303483731026


    s-l500.jpg
    OP, do you have this connector? If yes is it properly seated?
     
  12. OP
    OP
    eli.krahulec

    eli.krahulec Member

    Vehicle(s):
    2015 GT Convertible
    Joined:
    Apr 27, 2016
    Location:
    Alberta
    Posts:
    24
    Likes Received:
    1
    0   0   0
    The connector I picked up from Ford, was identical aside from the wire coloring and 1 extra wire. The solution to the burn-up issue is to add double 12V+ feeds into the Heated Seat CM from the same feed source (the pins on the HSCM won't support the current). The wires were a beautiful all black, white dotted mirage. I went into Ford vs buying the amazon part number as I wanted to ensure it matched the VIN.

    I very carefully cut 1 wire at a time, joining it to the new harness to not make a mistake. I may pull the module out to ensure the pins are there and all contacting.

    Bikeman315 I recently had the entire interior removed to add kilmat to the floor. If it wasn't seated correctly earlier, it would be now.
     
Loading...

Share This Page