Unintelligent Keyless Entry

Discussion in 'Shelby GT350 Mustang' started by rogersteele, Feb 2, 2020.

  1. rogersteele

    rogersteele Member

    First Name:
    Roger
    Vehicle(s):
    2019 GT350
    Joined:
    Dec 14, 2019
    Location:
    Broken Arrow OK
    Posts:
    22
    Likes Received:
    5
    0   0   0
    2019 GT350, like many she has been setting in the garage under the cover for several weeks due to Oklahoma winter weather.
    She went into the Deep Sleep Mode.
    Beautiful 78 deg early spring day today took her out for a brief drive after installing my Caliper Vinyls
    Now the passenger side door only will not respond to touch when when attempting to lock or unlock using the intelligent access key function.
    The driver's door and trunk respond normally.
    The passenger door lock actuator works nomally with remote fob push buttons or interior button.
    I know other have experienced this malfunction.
    What is the fix?
    Thank You!
     
  2. ExtantPuzzle

    ExtantPuzzle Well-Known Member

    First Name:
    Joe
    Vehicle(s):
    2019 GT350
    Joined:
    Jan 7, 2020
    Location:
    North Carolina
    Posts:
    117
    Likes Received:
    140
    0   0   0
    When I bought my 2019, the passenger side door didn't respond to touch when doing the intelligent access unlock. They rushed to the dealership's master mechanic, who "rebooted" the system (maybe just unplugged the battery, let it sit for a while, plugged it back in?) and it's been working flawlessly since then. They said if there was ever a problem to bring it back, but so far it's been fine.
     
  3. mqu02

    mqu02 Well-Known Member

    First Name:
    Scott
    Vehicle(s):
    '19 Kona Blue GT350
    Joined:
    Sep 7, 2017
    Location:
    Nebraska
    Posts:
    47
    Likes Received:
    26
    0   0   0
    x2 for me on this exact scenario. Unfortunately the weather is turning bad tonight so I won't be driving it for at least another week, but I will try the battery disconnecting method tomorrow. I'm really glad I ran across this thread, because I thought this might be an isolated problem with my car.
     
  4. OP
    OP
    rogersteele

    rogersteele Member

    First Name:
    Roger
    Vehicle(s):
    2019 GT350
    Joined:
    Dec 14, 2019
    Location:
    Broken Arrow OK
    Posts:
    22
    Likes Received:
    5
    0   0   0
    Thank You !
    It maybe worth a try to disconnect the battery and and "reboot" it.
     
Loading...

Share This Page