Official Tesla-Style Head Unit

vapor619

New Member
Joined
Feb 21, 2018
Messages
3
Reaction score
0
Location
San Diego
Vehicle(s)
2015 Mustang S550
It should only show speed and perhaps tachometer. I don't remember explicitly, but the PP gauges do not show on the unit.



He's pretty busy. If it shows 4.4 you definitely need an update.



Both. You need to update to the latest version, then root before installing the custom apps, because they are replacing system apps. If you're not Android Savvy, you'd be better off leaving it alone, since there is little-to-no aftermarket support since the 2 guys who were supporting the software stopped.




The password is in this thread somewhere. The search function is your friend here.
Thanks for the info. I am pretty android savy I know enough not to brick it LOL. Is there anywhere else I can get the updates? From what I can gather I need the jan and feb updates? Is there more than that? Thanks again for the help.





Advertisement

 

StangATX

Project Corrupted Cyclone
Joined
Dec 7, 2015
Messages
1,197
Reaction score
308
Location
Austin, TX
Vehicle(s)
2016 S550 White Corrupted Cyclone
That sounds right. Install Nova Launcher, and you can access it from there.
I showed him another trick:D. I actually keep in touch with @Marvinmadman lol. I sent him a video of a little apk that I built to bypass the password without having to install a 3rd party Launcher.
 

vapor619

New Member
Joined
Feb 21, 2018
Messages
3
Reaction score
0
Location
San Diego
Vehicle(s)
2015 Mustang S550
I showed him another trick:D. I actually keep in touch with @Marvinmadman lol. I sent him a video of a little apk that I built to bypass the password without having to install a 3rd party Launcher.
Thats awesome could you send that my way?

I've been trying to hit you up to get access to your tesla APK Manager.
 

StangATX

Project Corrupted Cyclone
Joined
Dec 7, 2015
Messages
1,197
Reaction score
308
Location
Austin, TX
Vehicle(s)
2016 S550 White Corrupted Cyclone
Thats awesome could you send that my way?

I've been trying to hit you up to get access to your tesla APK Manager.
Just sent you a PM :thumbsup::)

PS: Forgot to mention in the PM. Make sure to know which generation is your HU. 1st gen or 2nd gen!
 

jgut12

18 GT Orange Fury PP
Joined
Dec 5, 2013
Messages
18
Reaction score
0
Location
Tampa
Vehicle(s)
2018 Mustang GT PP Orange Fury
Just installed on my 18 - so far so good!
 
Joined
Feb 8, 2018
Messages
4
Reaction score
0
Location
the internet
Vehicle(s)
15 ecoboost
hey I have a premium model. I just want to double check a few things so if anyone here who's installed this wanna give me a pm and I can shoot you a text with a few pics of the wiring harness to make sure I have it right I'd give you a virtual high five.
 

nancy

Well-Known Member
Joined
May 5, 2017
Messages
94
Reaction score
4
Location
Detroit
Vehicle(s)
17 Mustang Ecoboost
how has the unit been long term guys? is it stuttering or lagging from daily use?
 

Rexpelagi

Active Member
Joined
Nov 18, 2015
Messages
43
Reaction score
15
Location
Nashvegas
First Name
John
Vehicle(s)
Anything
Just installed this on my 2016 GT, which I got through Phoenix. I'm really liking it so far, but it sounds like there isn't a way to connect non-phone BT devices? I'd like to run my data acquisition software on the tablet, but to do that I need to link up with my BT external GPS and OBD2. Is there any workaround for this?
 

wortex

Well-Known Member
Joined
Jan 26, 2017
Messages
58
Reaction score
6
Location
Queens, New York
Vehicle(s)
Mustang GT 16
how has the unit been long term guys? is it stuttering or lagging from daily use?
Mine is laggy most of the time but I thinks its always been this way. It takes time when you want to perform an action in it. On a rare ocasion it will go crazy and pretty much stops working until you shut it down and reboot. I do use a custom rom and Waze on start up. Can get frustrating but its running an old OS so you can't expect a lot from it.
 

nancy

Well-Known Member
Joined
May 5, 2017
Messages
94
Reaction score
4
Location
Detroit
Vehicle(s)
17 Mustang Ecoboost
Mine is laggy most of the time but I thinks its always been this way. It takes time when you want to perform an action in it. On a rare ocasion it will go crazy and pretty much stops working until you shut it down and reboot. I do use a custom rom and Waze on start up. Can get frustrating but its running an old OS so you can't expect a lot from it.
Still worth getting the unit?
 

wortex

Well-Known Member
Joined
Jan 26, 2017
Messages
58
Reaction score
6
Location
Queens, New York
Vehicle(s)
Mustang GT 16
Still worth getting the unit?
It looks awesome with the big screen but in the end I think it's not worth it. Nowadays we come to expect technology working fast and smooth.
 

Olivas

Well-Known Member
Joined
Apr 30, 2017
Messages
214
Reaction score
73
Location
Phoenix, AZ
First Name
Ernest
Vehicle(s)
2015 CO GT w/PP
It looks awesome with the big screen but in the end I think it's not worth it. Nowadays we come to expect technology working fast and smooth.
What RAM option did you get with yours? 1gb or 2gb?
 

freakster

New Member
Joined
Apr 1, 2018
Messages
1
Reaction score
0
Location
Schweiz
Vehicle(s)
2015 Mustang EcoBoost
No Videos, plays sound but no image

Hi everyone. This is my first post here. :)

I just installed the unit yesterday and all is fine but it does not play video-files correctly. I can here the tone but instead of the image it just shows a picture of a red Mustang with a yield sign in the middle.

I guess it es telling me that I cant watch videos while the car is in motion? Thing is that even when i pull the handbrake it still doesn't show the image. are there any cables at the back that I need to connect?

The install manual that comes with it is a joke.... Doesn't show anything. All the youtube videos I watched didn't show it either. HELP!
 

Advertisement





 
MBGRAM-1


Advertisement
Top