I got the sync 3 no audio issue damn computers

Discussion in 'United Kingdom' started by Stanski, Jul 22, 2019.

  1. Stanski

    Stanski Well-Known Member

    First Name:
    Stan
    Vehicle(s):
    2018 Shadow edition Grabber Blue
    Joined:
    May 29, 2019
    Location:
    UK
    Posts:
    72
    Likes Received:
    19
    0   0   0
    Well something had to happen didnt it.

    Had the bruiser about 2 months now, 5600 miles on the clock, I still love it but this morning get in and no audio, no radio or other sources, everything else ok.

    So a quick google on the drive , soft reset, master reset. Switch off engine, remote lock unlock not a sausage.

    Anyway drove to work, thought maybe leave it off in the carpark for a while but no. Called the dealers, yes we will get someone to call you back...... still waiting.

    Only other fix I hear (no pun intended) is disconnect the battery and reconnect. Might try that at home but any other ideas gratefully received.

    On the plus side I get to listen to the exhaust which is fabulous but I miss my bangin tunes....
     
  2. W111BOB

    W111BOB Well-Known Member

    First Name:
    Bob
    Vehicle(s):
    Mustang GT 5.0 Yella Fella"
    Joined:
    Mar 1, 2018
    Location:
    Doncaster, UK
    Posts:
    742
    Likes Received:
    212
    Garage Profiles:
    1
    0   0   0
    when you say - no radio etc - do you mean no sound and no display - or just no sound?

    sat nav ok? - does it have sound?
     
  3. OP
    OP
    Stanski

    Stanski Well-Known Member

    First Name:
    Stan
    Vehicle(s):
    2018 Shadow edition Grabber Blue
    Joined:
    May 29, 2019
    Location:
    UK
    Posts:
    72
    Likes Received:
    19
    0   0   0
    Hi display is fine.
    On the hone screen it has the No Audio window showing, regardless if I press the audio button on/off. I try the volume up and down on the steering wheel and it shows it trying to change but stays at zero on the display. No sound.

    The satnav and all the other controls work, but thinking about it, i should set a route and see if it speaks to me. When I change climate etc its fine. The settings let me change and audio bass/treble etc but silent.
    It does beep when I do stuff, cant remember under which condition but no radio or sources I can select and just total silence.
    Weird one eh?

    I did notice the clock was wrong when I got in, 1 hour out, almost like its reset itself overnight or something? But not list any satnav or sound preset,well until I did a reset?
    I will pop a cd in when I get home see whay happens there?

    Booked in for first service next week with Ford but hoping to fix it before then?
     
  4. W111BOB

    W111BOB Well-Known Member

    First Name:
    Bob
    Vehicle(s):
    Mustang GT 5.0 Yella Fella"
    Joined:
    Mar 1, 2018
    Location:
    Doncaster, UK
    Posts:
    742
    Likes Received:
    212
    Garage Profiles:
    1
    0   0   0
    there are other "beeps" from other sources within the Mustang - so rule that out for now

    Satnav and CD will prove if its only a sound issue

    I assume you already have done this - but try the volume switch on the device - not the steering wheel?:giggle:

    Bob
     
    Stanski likes this.
  5. OP
    OP
    Stanski

    Stanski Well-Known Member

    First Name:
    Stan
    Vehicle(s):
    2018 Shadow edition Grabber Blue
    Joined:
    May 29, 2019
    Location:
    UK
    Posts:
    72
    Likes Received:
    19
    0   0   0
    Yes thanks tried the volume on the unit also. But that would not affect finding radio or other sources.

    Will try cd tonight when I get home dont dont any in the car.

    Just tried the Satnav and that speaks to me ok. So there is sound from the speakers but unable to un-mute it so to speak for music ,no sources option or unable to play music from phone via Bluetooth as I usually do. It plays on my phone I can see it connected to car but just no sound.

    Its got to be software.

    Ok plan for tonight.

    Play Cd
    Disconnect reconnect battery
    Download and install sync 3 update.
    Cry......
     
  6. OP
    OP
    Stanski

    Stanski Well-Known Member

    First Name:
    Stan
    Vehicle(s):
    2018 Shadow edition Grabber Blue
    Joined:
    May 29, 2019
    Location:
    UK
    Posts:
    72
    Likes Received:
    19
    0   0   0
    Update.

    Cd plays and you can adjust volume as normal even though the Audio off button does nothing as does the option on screen.

    After I ejected cd the radio bounced back? Well just 1 station but still no other source options? Very odd.

    So i think whatever the startup sequence the sync 3 unit does when you get in the car, something has either become corrupt or its flagged some error and disabled it?

    Mine has the Shaker upgrade and the subwoofer still works, thankfully.

    So its battery disconnect for 15 mins and see what happens.

    Hopefully the rest of you dont get this same issue but suggest you have a cd in the glovebox so at least you can listen to something.
     
  7. OP
    OP
    Stanski

    Stanski Well-Known Member

    First Name:
    Stan
    Vehicle(s):
    2018 Shadow edition Grabber Blue
    Joined:
    May 29, 2019
    Location:
    UK
    Posts:
    72
    Likes Received:
    19
    0   0   0
    Fixed by the battery disconnect.

    For anyone who doesnt know.

    Undo the 3 plastic cover screws on RHD of bulkhead, remove the plastic cover.
    You will see the battery.

    To disconnect the Earth connection - loosen the nut on the side of the battery terminal. (10mm nut) gently pull the cable away to the side and leave for 10 mins.

    Reconnect and tighten up. Replace cover and clips and get in car.
    Start engine and you might have to redo the odd setting but the sync3 unit started up as normal and everything ok now. So it needed a full boot sequence which the master reset doesnt do.

    So there you go. Ford like Microsoft if it doesnt work reboot the thing.:crazy:
     
    NornIron91 likes this.
  8. W111BOB

    W111BOB Well-Known Member

    First Name:
    Bob
    Vehicle(s):
    Mustang GT 5.0 Yella Fella"
    Joined:
    Mar 1, 2018
    Location:
    Doncaster, UK
    Posts:
    742
    Likes Received:
    212
    Garage Profiles:
    1
    0   0   0
    Wow! Glad you got it sorted!

    All the best

    Bob
     
    Stanski likes this.
  9. OP
    OP
    Stanski

    Stanski Well-Known Member

    First Name:
    Stan
    Vehicle(s):
    2018 Shadow edition Grabber Blue
    Joined:
    May 29, 2019
    Location:
    UK
    Posts:
    72
    Likes Received:
    19
    0   0   0
    Thanks Bob so am I!

    Will keep a 10mm spanner in the boot and a cd in the glovebox haha.
     
  10. Kristian87

    Kristian87 Super Moderator
    Moderator

    Vehicle(s):
    Mustang GT
    Joined:
    Mar 3, 2015
    Location:
    High Wycombe, UK
    Posts:
    3,174
    Likes Received:
    1,666
    0   0   0
    Ahh the old switch it off and switch it back on again, gotta love it.

    Mine did something weird like that, only once but it miraculously started working again after i’d got out the car and then started it back up again. Just a lil software glitch sounds like

    Back to the bangin tunes :rockon:
     
    Stanski likes this.
  11. OP
    OP
    Stanski

    Stanski Well-Known Member

    First Name:
    Stan
    Vehicle(s):
    2018 Shadow edition Grabber Blue
    Joined:
    May 29, 2019
    Location:
    UK
    Posts:
    72
    Likes Received:
    19
    0   0   0
    When I was disconnecting the earth, I did notice it wasn't especially tight on , so wonder if previous owner had the battery off and not tightened it enough? Lucky
    if thats the case? Well and truly secure now.

    I am a classic car boy I make sure my nuts are on good and tight! :cwl:
     
  12. Darkeeboy

    Darkeeboy Member

    Vehicle(s):
    Mustang 5.0 convertible
    Joined:
    Jun 8, 2018
    Location:
    Worcester
    Posts:
    5
    Likes Received:
    2
    0   0   0
    Same thing happened to me, quick battery disconnect and all back to normal
     
    Stanski likes this.
  13. OP
    OP
    Stanski

    Stanski Well-Known Member

    First Name:
    Stan
    Vehicle(s):
    2018 Shadow edition Grabber Blue
    Joined:
    May 29, 2019
    Location:
    UK
    Posts:
    72
    Likes Received:
    19
    0   0   0
    Glad you sorted it. Bit of an odd one eh?

    I think its to do with the software startup sequence when you unlock the car, and lock it quickly, like if you nip in to get something out of the glovebox for example?
    Anyway its pants should have been tested at ford hq. But for now we have a fix.
     
Loading...

Share This Page