Would wheels/tires cause this?

Discussion in 'Wheels & Tires -- Sponsored by MRR Design' started by i4gains, Jul 13, 2018.

  1. i4gains

    i4gains Well-Known Member

    First Name:
    Chris
    Vehicle(s):
    Ingot Silver EB Mustang with PP
    Joined:
    Oct 18, 2015
    Location:
    Portland, OR
    Posts:
    99
    Likes Received:
    9
    0   0   0
    Within the last 2 -3 months I replaced my rear tires with the same size tire as my front, but different brand. Since then, on the highway, or specifically when I'm on a curvier road my traction control lights would flash when at high speeds 60-80 and these turns I'm referencing are very mild bends, nothing too spirited. They literally only flash in that specific scenario and only started after my rear tires were replaced. I thought it might be alignment due to the toe being off, which I just got done today but the problem persists. I'm lowered as well so there's no reason they would flash with my suspension dialed in and my alignment done. Does this sound like something anyone could diagnose for me?
     
  2. NightmareMoon

    NightmareMoon Well-Known Member

    Vehicle(s):
    2016 Mustang GT PP
    Joined:
    Nov 22, 2015
    Location:
    Austin
    Posts:
    1,679
    Likes Received:
    654
    Garage Profiles:
    1
    0   0   0
    What tires are you running in what sizes? Also, if you have your alignment sheet we can look at that too.
     
  3. OP
    OP
    i4gains

    i4gains Well-Known Member

    First Name:
    Chris
    Vehicle(s):
    Ingot Silver EB Mustang with PP
    Joined:
    Oct 18, 2015
    Location:
    Portland, OR
    Posts:
    99
    Likes Received:
    9
    0   0   0
    What may cause it, is the tread is worn different and the tires are the same size, the ONLY difference is that one is a zr speed rating the other is only r I believe
     
Loading...

Share This Page