Advertisement

P115E code. Anyone deal with this?

Avispa

Well-Known Member
Joined
Dec 5, 2019
Posts
381
Reaction score
209
Location
Oldsmar, FL
First Name
Richard
Vehicle(s)
2016 Mustang GT/CS convertible
VMP 2.3 with Ford twin 60 TB. Code guide says its most likely gunk on the throttle blades so the throttle compensation is maxed out. Just needs a good cleaning. Can anyone confirm this?
 

Avispa

Well-Known Member
Joined
Dec 5, 2019
Posts
381
Reaction score
209
Location
Oldsmar, FL
First Name
Richard
Vehicle(s)
2016 Mustang GT/CS convertible
FWIW, AutoCodes, says the code is from too much gunk in the throttle body. So much the throttle position is too far open at idle. Opened it up and there was a lot of crud on the backside of the throttle blades. Think its fixed.
 

Gonzar

Member
Joined
Aug 27, 2018
Posts
7
Reaction score
0
Location
Texas
First Name
Richard
Vehicle(s)
2017 roushS550
FWIW, AutoCodes, says the code is from too much gunk in the throttle body. So much the throttle position is too far open at idle. Opened it up and there was a lot of crud on the backside of the throttle blades. Think its fixed.
Having same issue I’ll give it a try thanks
 

Avispa

Well-Known Member
Joined
Dec 5, 2019
Posts
381
Reaction score
209
Location
Oldsmar, FL
First Name
Richard
Vehicle(s)
2016 Mustang GT/CS convertible
Gonzar, I cleaned the TB with throttle and sensor cleaner shortly after the thread was started. There was some gunk on the inside of the TB housing after all. Not much on the blade. The code hasn't reappeared so the cleaning seems to have done the trick.
 

Advertisement




Advertisement




 
Advertisement
Top