"Transmission not in Park" in manual gt350

gt350_driver

Member
Joined
Jul 28, 2020
Posts
9
Reaction score
0
Location
EU
Vehicle(s)
GT350
Hello.
I changed my battery and I saw in my dash is active message about transmission not in park. When I will off ignition, this message is still active and I can't disable it.
I checked forscan and in every module I have manual transmission.
Anyone know what I must do?





Advertisement

 

Tank

9/11 - Never Forget
Joined
Feb 19, 2016
Posts
2,905
Reaction score
1,644
Location
New England
First Name
Jim
Vehicle(s)
G0853
Hello.
I changed my battery and I saw in my dash is active message about transmission not in park. When I will off ignition, this message is still active and I can't disable it.
I checked forscan and in every module I have manual transmission.
Anyone know what I must do?
Is the battery fully charged?
 

fpGT350

Well-Known Member
Joined
Jan 17, 2019
Posts
124
Reaction score
108
Location
Tucson
Vehicle(s)
99 Dodge Viper RT10, 09 Mercedes AMG C63, 18 Shelby GT350
Makes absolutely no sense at all. Can't wait to hear the conclusion to this story. It does sound like an electrical gremlin, but how can a message like that ever be programmed to appear on a manual transmission car?
 

volcanogod

Well-Known Member
Joined
Mar 17, 2019
Posts
83
Reaction score
47
Location
Austin, Texas
First Name
Lee
Vehicle(s)
2016 Mustang GT 350
Crazy... Does the ECU think it has changed back to a slushbox Mustang??? :cwl:
 
OP

gt350_driver

Member
Joined
Jul 28, 2020
Posts
9
Reaction score
0
Location
EU
Vehicle(s)
GT350
  • Thread starter
  • Thread Starter
  • #5
All good, I forgot I changed two options in IPC in forscan 2 days before it. Maybe after changing battery it was changed. I uploaded factory file to IPC and all good.
 

Advertisement





 
207 - CSWC


Advertisement
Top