How do I stop the “watched” thread alert emails....

Cobra Jet

Well-Known Member
Joined
Feb 12, 2015
Posts
6,784
Reaction score
4,087
Location
NJ
Vehicle(s)
2018 EB Prem. w/PP and 94 Mustang Cobra
Help!?

I don’t know how’s it occurring but anytime I start a new thread - after I “post” it, there is a small eyeball near the thread title - and I get email alerts from the initial post AND anytime someone responds....

This never happened before... and I have almost every single alert “OFF” in my prefs....

What am I missing?

:crazy:





Advertisement

 

Vert

Well-Known Member
Joined
Apr 20, 2018
Posts
67
Reaction score
34
Location
Indiana
Vehicle(s)
Fusion Sport
I'm watching this thread for answers, lol.
 

DonnieO

Well-Known Member
Joined
Jun 1, 2019
Posts
319
Reaction score
296
Location
29301
First Name
Donnie
Vehicle(s)
2017 mustang gt cs
Uncheck the boxes below the reply box. Or click your icon at the top and go to preferences

20201215_162546.jpg


20201215_162941.jpg
 
Last edited:
OP
Cobra Jet

Cobra Jet

Well-Known Member
Joined
Feb 12, 2015
Posts
6,784
Reaction score
4,087
Location
NJ
Vehicle(s)
2018 EB Prem. w/PP and 94 Mustang Cobra
  • Thread starter
  • Thread Starter
  • #5
@DonnieO and @Jarstang

Thanks for the help.

Just curious, after the last update, was a setting in the forum dashboard turned on so that when a user posts new threads it auto defaults to “watching” and “emailing”? I noticed that with each new thread I post, those are auto defaulted with check marks. Probably explains why I’m getting the constant emails all of the sudden.

Or can I turn that off somehow in my profile settings?
 

DonnieO

Well-Known Member
Joined
Jun 1, 2019
Posts
319
Reaction score
296
Location
29301
First Name
Donnie
Vehicle(s)
2017 mustang gt cs
You can turn it off in your preferences

20201229_174856.jpg
 
OP
Cobra Jet

Cobra Jet

Well-Known Member
Joined
Feb 12, 2015
Posts
6,784
Reaction score
4,087
Location
NJ
Vehicle(s)
2018 EB Prem. w/PP and 94 Mustang Cobra
  • Thread starter
  • Thread Starter
  • #7
You can turn it off in your preferences
20201229_174856.jpg
@DonnieO or @Jarstang
Logged in from iPad 5, with most recent iOS....

hmmm... I’ve looked several times.... This is what I’m seeing from my end - am I in the wrong section or totally missing something?? It’s been unchecked on my end for a while, but every time I start a new thread, the default is auto selected on watch and send email notifications.

5CD1BF8A-AF61-4D78-8608-D4C851ED2012.png
1B9F7B0D-2B40-4454-8575-3EA48FDDD205.jpeg
 
Last edited:

DonnieO

Well-Known Member
Joined
Jun 1, 2019
Posts
319
Reaction score
296
Location
29301
First Name
Donnie
Vehicle(s)
2017 mustang gt cs
Try and check the boxes and hit save. Uncheck again and save to just make sure it saved your preferences. If it keeps showing up on the bottom of the post page after you try that then it's a tech support issue. Might be an apple issue. I use android and windows 10
 

Advertisement





 
15 - Steeda - 6


Advertisement
Top