Roush AB Rattle

Discussion in 'Roush Performance' started by ChiTownStang26, Dec 28, 2016.

  1. ChiTownStang26

    ChiTownStang26 Well-Known Member

    Vehicle(s):
    2016 Mustang GT Premium ~2016 Mustang V6(sold)~
    Joined:
    Aug 19, 2016
    Location:
    Chicago
    Posts:
    179
    Likes Received:
    35
    0   0   0
    I have the roush axle-backs for the v6 and the problem I recently developed was everytime the rpm dropped and went past 2k it would make this metallic rattle noise then go away. Example: in any gear coming to a stop sign when I engine break and the rpm is dropping, everything's fine until it hits 2k there's a quick metallic rattle then goes away. Now I notice the rattle during a cold morning winter start when it's at 1500 or 1200 rpm. The reason I harp on the rpm is that everytime I hear this noise it's always at the same rpm which I'm guessing has something to do with pressure going threw the pipes. It was bought and installed in June and have had this problem for 2 months now.

    That's my problem and my question I guess is did one of the roush abs break? Could a welding came loose? Does this sound familiar to anyone. I'm not made of money so I'd rather not have a shop look at it and charge me and say they have no idea. Thanks

    Quick clips to show you the rattle, did it in the garage so you can hear it but can be a lil distorted. The rattle is in the last few seconds.



     
  2. Southview

    Southview Well-Known Member

    First Name:
    Herby
    Vehicle(s):
    2015 GT Premium Convertible
    Joined:
    May 2, 2016
    Location:
    Viera, FL
    Posts:
    650
    Likes Received:
    157
    Rating:
    100%
    2   0   0
    I had the same sound and it wound up being a clamp that needed to be rotated and tighten a bit more
     
  3. OP
    OP
    ChiTownStang26

    ChiTownStang26 Well-Known Member

    Vehicle(s):
    2016 Mustang GT Premium ~2016 Mustang V6(sold)~
    Joined:
    Aug 19, 2016
    Location:
    Chicago
    Posts:
    179
    Likes Received:
    35
    0   0   0
    Thanks for the input, I had a shop weld them instead so maybe there's a hole
     
  4. OP
    OP
    ChiTownStang26

    ChiTownStang26 Well-Known Member

    Vehicle(s):
    2016 Mustang GT Premium ~2016 Mustang V6(sold)~
    Joined:
    Aug 19, 2016
    Location:
    Chicago
    Posts:
    179
    Likes Received:
    35
    0   0   0
    Checked the welding it's fine, no holes, I think it's defective..
     
  5. Kyle@ROUSH

    [email protected] Well-Known Member

    Vehicle(s):
    2003 Mach 1
    Joined:
    Feb 25, 2015
    Location:
    Michigan
    Posts:
    440
    Likes Received:
    165
    0   0   0
    Please give us a call and speak with Chris or Gavin in the warranty/tech dept. They will be able to help figure out whats causing your issue and can get you a replacement muffler if determined that is the issue.

    Thanks
     
  6. OP
    OP
    ChiTownStang26

    ChiTownStang26 Well-Known Member

    Vehicle(s):
    2016 Mustang GT Premium ~2016 Mustang V6(sold)~
    Joined:
    Aug 19, 2016
    Location:
    Chicago
    Posts:
    179
    Likes Received:
    35
    0   0   0
    I forgot to update.. I did contact you guys last week and I got to say what great customer service roush has. They overnighted a replacement muffler, threw on the new one and it was fixed! That annoying rattle is gone. I sent roush back the defective one with postage and box they provided, it couldn't have went smoother. I'm definitely a roush guy for life now. Thanks everyone for all your help
     
    [email protected] likes this.
  7. ROUSHCHARGEDS550

    First Name:
    Mike
    Vehicle(s):
    2015 Roushcharged GTPP
    Joined:
    Mar 9, 2019
    Location:
    Maryland
    Posts:
    24
    Likes Received:
    4
    0   0   0
    I have this same problem myself during cold start up looks like I will be calling ROUSH glad to hear they'll look into it.. sounds like the baffles are coming loose in the muffler
     
Loading...

Share This Page