Paint issues on rear bumper

Squigley

Active Member
Joined
Aug 10, 2015
Posts
33
Reaction score
1
Location
Kansas City
Vehicle(s)
2016 Mustang Ecoboost Premium Oxford White
Hey fellas, I took delivery of my Mustang about a month ago and noticed two very small amounts of paint missing from the front and rear bumpers. They were so small that it didn't bother me. But, today after washing my car, I noticed a lot of paint starting to come off the rear bumper above the license plate. I don't think I hit anything or anything hit me. It looks like the paint just rubbed off. Is this a quality control issue? If it is, is there anything I can do???
IMG_0815.jpg
IMG_0814.jpg
IMG_0811.jpg
IMG_0813.jpg





Advertisement

 

PonyGrrrl

Well-Known Member
Joined
Nov 16, 2014
Posts
1,377
Reaction score
445
Location
South Florida, USA
First Name
Jeanne
Vehicle(s)
16 Cadillac ATS V Coupe
Looks like someone clipped your bumper, it sucks. I feel your pain. Someone got my front bumper before I made my first payment.


Sent from my iPhone 6s Plus using Tapatalk
 
OP

Squigley

Active Member
Joined
Aug 10, 2015
Posts
33
Reaction score
1
Location
Kansas City
Vehicle(s)
2016 Mustang Ecoboost Premium Oxford White
  • Thread starter
  • Thread Starter
  • #3
I thought the same thing but it doesn't look like scratches. It looks and feels like the paint just rubbed off some how. I thought it might have been a quality control issue since there were other areas missing paint from day one.

Looks like someone clipped your bumper, it sucks. I feel your pain. Someone got my front bumper before I made my first payment.


Sent from my iPhone 6s Plus using Tapatalk
 

PonyGrrrl

Well-Known Member
Joined
Nov 16, 2014
Posts
1,377
Reaction score
445
Location
South Florida, USA
First Name
Jeanne
Vehicle(s)
16 Cadillac ATS V Coupe
You may be right in that case. Did you have it documented when you took delivery?


Sent from my iPhone 6s Plus using Tapatalk
 
OP

Squigley

Active Member
Joined
Aug 10, 2015
Posts
33
Reaction score
1
Location
Kansas City
Vehicle(s)
2016 Mustang Ecoboost Premium Oxford White
  • Thread starter
  • Thread Starter
  • #5
Unfortunately I did not. I really wasn't worried about the two small specks of missing paint. Now I'm starting to worry that the entire paint job is bad... I have an appointment to get a clear bra for the entire front end this week.

You may be right in that case. Did you have it documented when you took delivery?


Sent from my iPhone 6s Plus using Tapatalk
 

4 ROUSH

NONE
Joined
Apr 4, 2015
Posts
767
Reaction score
298
Location
COMMUNITY
Vehicle(s)
SOLD
The bumper looks like it was damaged "rubbed" due to a hit of some sorts. Area may not have been primed properly for paint as well if it was not damaged . A body shop could tell you the cause easily...........:tsk::faint:
 

Ap8823

Well-Known Member
Joined
Jul 17, 2015
Posts
317
Reaction score
38
Location
Las Vegas
First Name
Anthony
Vehicle(s)
2015 EcoBoost Premium
I have giant CO paint bubbles onmine
 

angermgmt14

Well-Known Member
Joined
Dec 7, 2014
Posts
1,125
Reaction score
304
Location
Massachusetts
First Name
Dave
Vehicle(s)
2016 GT Premium--Oxford White--A6
I have/had a similar issue (pic #2) with my '16 OW GT. Only difference is it looks like the factory/plant/dealer TRIED to hide it with touch-up paint. They didn't do a good job, I noticed it the during my first wash.
 

Advertisement





 
19 - Diode Dynamics - 1


Advertisement
Top