Ngauge can’t communicate with vehicle

Tdavisss

Member
Joined
Sep 13, 2021
Messages
9
Reaction score
2
Location
Alabama
First Name
Tyler
Vehicle(s)
2015 mustang GT
Has anyone ran into this issue ? I’ve tried switching cables. Every time i try to save the stock tune this is what comes up. It won’t read the car at all.
3C77EB23-E5D3-4493-A4ED-148FF510438F.jpeg
Advertisement

 

JakeLethal

Well-Known Member
Diamond Sponsor
Joined
Sep 14, 2020
Messages
535
Reaction score
225
Location
Wellington, FL
First Name
Jake
Vehicle(s)
2019 F-150 STX
Has anyone ran into this issue ? I’ve tried switching cables. Every time i try to save the stock tune this is what comes up. It won’t read the car at all.
3C77EB23-E5D3-4493-A4ED-148FF510438F.jpeg
Was this purchased new or used man? Maybe married to the other vehicle if purchased used.
 

GR11M

Well-Known Member
Joined
Mar 13, 2016
Messages
1,745
Reaction score
493
Location
Herts, England
First Name
Graham
Vehicle(s)
Ford Mustang GT
Vehicle Showcase
1
Is there anything in the nGauge logs ?

When the tune and nGauge serials didn't match I got a "This tune file is for a different tuner” error message.

You don't happen to have ForScan, a laptop and an obd2 to USB cable do you ?

EDIT: Have you seen this thread ?
 
OP
OP
Tdavisss

Tdavisss

Member
Joined
Sep 13, 2021
Messages
9
Reaction score
2
Location
Alabama
First Name
Tyler
Vehicle(s)
2015 mustang GT
Is there anything in the nGauge logs ?

When the tune and nGauge serials didn't match I got a "This tune file is for a different tuner” error message.

You don't happen to have ForScan, a laptop and an obd2 to USB cable do you ?

EDIT: Have you seen this thread ?
Well the thing is , it won’t connect to the car at all. Won’t read codes or anything. I don’t have ForScan
 

GR11M

Well-Known Member
Joined
Mar 13, 2016
Messages
1,745
Reaction score
493
Location
Herts, England
First Name
Graham
Vehicle(s)
Ford Mustang GT
Vehicle Showcase
1
I think you can d/l a trial version just for the sake of ruling out the car.
You could also try resetting the nGauge to defaults.
Just noticed you have a 2015, could be the battery as mentioned in other threads, I'm sure I saw if it's the battery ForScan also fails.
 

NGOT8R

Well-Known Member
Joined
Jul 19, 2020
Messages
1,769
Reaction score
846
Location
Florida
First Name
Adrian
Vehicle(s)
2019 Bullitt
It was purchased new.
Have you updated the firmware to the latest version? Try disconnecting your car’s battery for at least 30 minutes and then check to see if the nGauge will connect.
 
OP
OP
Tdavisss

Tdavisss

Member
Joined
Sep 13, 2021
Messages
9
Reaction score
2
Location
Alabama
First Name
Tyler
Vehicle(s)
2015 mustang GT
I think you can d/l a trial version just for the sake of ruling out the car.
You could also try resetting the nGauge to defaults.
Just noticed you have a 2015, could be the battery as mentioned in other threads, I'm sure I saw if it's the battery ForScan also fails.
I’ll try that , we put a battery charger on it and it still did the same thing
 
OP
OP
Tdavisss

Tdavisss

Member
Joined
Sep 13, 2021
Messages
9
Reaction score
2
Location
Alabama
First Name
Tyler
Vehicle(s)
2015 mustang GT
I
Have you updated the firmware to the latest version? Try disconnecting your car’s battery for at least 30 minutes and then check to see if the nGauge will connect.
have updated it to the latest version from Lund. I’ll try disconnecting the battery for 30
Minutes. We did put the ngauge on another 5.0 and it still didn’t pick it up.
 

K4fxd

Well-Known Member
Joined
Apr 2, 2020
Messages
3,803
Reaction score
2,059
Location
NKY
First Name
Dan
Vehicle(s)
2017 gt, 2002 FXDWG, 2008 C6,1965 Sunbeam Tiger (Stolen, Elk Heart Lake)
OP
OP
Tdavisss

Tdavisss

Member
Joined
Sep 13, 2021
Messages
9
Reaction score
2
Location
Alabama
First Name
Tyler
Vehicle(s)
2015 mustang GT
Advertisement

 
89 - Solo Performance - 1
Advertisement
Top