NEW SYNC 3.0 Build 19205 Nav Android Auto/Apple Carplay

Discussion in 'Infotainment and Electronics (Nav, Audio, Video, Bluetooth)' started by HizliBullet, Jan 10, 2016.

  1. asteele

    asteele Well-Known Member

    Vehicle(s):
    Ford Mondeo Titanium
    Joined:
    Sep 11, 2017
    Location:
    Canberra, Australia
    Posts:
    78
    Likes Received:
    9
    0   0   0
    If you use Google to search for "sync 3 18093" you will find it instantly :)
     
  2. leszek

    leszek Well-Known Member

    Vehicle(s):
    S550 CO GT PP vert
    Joined:
    Oct 30, 2014
    Location:
    Kirkland, WA
    Posts:
    451
    Likes Received:
    146
    0   0   0
    see my post one page back for the official Ford link
     
  3. NewTekBuzz

    NewTekBuzz Well-Known Member

    First Name:
    Tim
    Vehicle(s):
    2015 Black GT 6M
    Joined:
    Mar 21, 2015
    Location:
    Flint, MI
    Posts:
    1,109
    Likes Received:
    152
    Rating:
    100%
    1   0   0
    I am having trouble getting mine to update. I’m currently running Sync 3 v2.2 (16280)
    I’ve tried 18025 by itself and I’ve tried the modified 18025 & 18093 install.
    I keep getting error code SIGN_ERR01
    Any ideas?
    Thanks
     
  4. leszek

    leszek Well-Known Member

    Vehicle(s):
    S550 CO GT PP vert
    Joined:
    Oct 30, 2014
    Location:
    Kirkland, WA
    Posts:
    451
    Likes Received:
    146
    0   0   0
    Yes, do a factory reset prior to the upgrade and make sure your USB key is formatted to either exfat or fat32.
     
  5. NewTekBuzz

    NewTekBuzz Well-Known Member

    First Name:
    Tim
    Vehicle(s):
    2015 Black GT 6M
    Joined:
    Mar 21, 2015
    Location:
    Flint, MI
    Posts:
    1,109
    Likes Received:
    152
    Rating:
    100%
    1   0   0
    ahhh… the factory reset must be the key. ill go give that try and let you know

    Thanks
     
  6. asteele

    asteele Well-Known Member

    Vehicle(s):
    Ford Mondeo Titanium
    Joined:
    Sep 11, 2017
    Location:
    Canberra, Australia
    Posts:
    78
    Likes Received:
    9
    0   0   0
    Factory reset is not usually required, I have never needed to do it - but it is the first thing to do if things are not working as expected! :)
     
  7. NewTekBuzz

    NewTekBuzz Well-Known Member

    First Name:
    Tim
    Vehicle(s):
    2015 Black GT 6M
    Joined:
    Mar 21, 2015
    Location:
    Flint, MI
    Posts:
    1,109
    Likes Received:
    152
    Rating:
    100%
    1   0   0
    Did the reset and still getting errors! Contacted seller of the unit and they said this was a known issue and they are sending me a new unit. Fingers crossed!
     
  8. Aras

    Aras Well-Known Member

    Vehicle(s):
    2016 Mustang GT Premium PP
    Joined:
    Sep 20, 2016
    Location:
    Lake Forest, CA
    Posts:
    73
    Likes Received:
    19
    0   0   0
    Thank you, honestly that implementation sucks
     
  9. UofMEngineer

    UofMEngineer Well-Known Member

    Vehicle(s):
    18' FFH, 17' FE
    Joined:
    Oct 14, 2015
    Location:
    Michigan
    Posts:
    115
    Likes Received:
    27
    0   0   0

    Apple limitation. Third party apps can only stream video when the phone is on and the app is in the foreground. For the curious.
     
  10. AngelDeath

    AngelDeath Well-Known Member

    First Name:
    Mike
    Vehicle(s):
    TRADED! 2016 Cali. AWAITING 2020 Shelby GT 500 ]:)
    Joined:
    May 5, 2016
    Location:
    CH, New Jersey
    Posts:
    413
    Likes Received:
    289
    Occupation:
    IT
    0   0   0
    This didnt work for me, it kept telling me that my system was already updated (Have the official 18025 build). I did get it updated with just the 18093 file and a different autoinstall.lst file.

    Got it updated and tried waze again, and I still have the Audio Volume dropping to 6 when Waze speaks out directions. Anyone else have this problem? Anyone?!?!?!?
     
  11. leszek

    leszek Well-Known Member

    Vehicle(s):
    S550 CO GT PP vert
    Joined:
    Oct 30, 2014
    Location:
    Kirkland, WA
    Posts:
    451
    Likes Received:
    146
    0   0   0
    The only way for that to happen that I can think of is if you didn't copy the autoinstall.lst exactly as it is in the thread and instead tried to edit the original 18025 one by hand.
     
  12. AngelDeath

    AngelDeath Well-Known Member

    First Name:
    Mike
    Vehicle(s):
    TRADED! 2016 Cali. AWAITING 2020 Shelby GT 500 ]:)
    Joined:
    May 5, 2016
    Location:
    CH, New Jersey
    Posts:
    413
    Likes Received:
    289
    Occupation:
    IT
    0   0   0
    First round your response was what I did, the second time I copied what you put in the thread and still didnt install either, but I could have done something wrong, the end result I got it installed.
     
  13. leszek

    leszek Well-Known Member

    Vehicle(s):
    S550 CO GT PP vert
    Joined:
    Oct 30, 2014
    Location:
    Kirkland, WA
    Posts:
    451
    Likes Received:
    146
    0   0   0
    And that's what counts. :cheers:
     
  14. Indylatenight

    Indylatenight Well-Known Member

    First Name:
    Doug
    Vehicle(s):
    2016 Ecoboost Premium Convertible
    Joined:
    Jul 10, 2017
    Location:
    Greenwood, Indiana
    Posts:
    104
    Likes Received:
    48
    0   0   0
    I have the exact same problem since upgrading.
     
  15. MakStang

    MakStang Well-Known Member

    First Name:
    Makis
    Vehicle(s):
    A 2017 miraculous little beast
    Joined:
    Dec 11, 2016
    Location:
    Greece
    Posts:
    1,678
    Likes Received:
    253
    0   0   0
    How does this install on a Non-Nav car? Also does this update apply to a European Mustang?
     
Loading...

Share This Page