How many had to do a crank relearn more than once for it to take?

lx347cd

Well-Known Member
Joined
May 10, 2019
Messages
107
Reaction score
18
Location
PA
First Name
Tony
Vehicle(s)
2017 GT and 2003 Cobra
Im more specifically speaking to Forced Induction cars just after install of a blower or turbo to get rid of the P0300? Have you had to do it more than once for it to actually take/work? Did any of you have to take it to the Ford dealer to do on their IDS system?





Advertisement

 

aleccesarenriquez

Well-Known Member
Joined
Mar 19, 2018
Messages
437
Reaction score
151
Location
San Antonio, TX
First Name
Alec
Vehicle(s)
2017 GT PP
Following because I have the same issue...
 

DavidHuff

Well-Known Member
Joined
Jul 18, 2016
Messages
1,385
Reaction score
313
Location
Salem,OR
Vehicle(s)
2017 5.0
I had to do a Crank Relearn on my whipple install on my 2017 mustang gt and was very easy and only had to do it only once.Only took about 30 seconds after warming the motor up to operating temp.
 
OP
lx347cd

lx347cd

Well-Known Member
Joined
May 10, 2019
Messages
107
Reaction score
18
Location
PA
First Name
Tony
Vehicle(s)
2017 GT and 2003 Cobra
  • Thread starter
  • Thread Starter
  • #4
I had to do a Crank Relearn on my whipple install on my 2017 mustang gt and was very easy and only had to do it only once.Only took about 30 seconds after warming the motor up to operating temp.
Did u use their tomahawk tool to do the crank relearn? Or other tool?
 

96gt4.6

Well-Known Member
Joined
Feb 18, 2018
Messages
337
Reaction score
106
Location
Kansas
Vehicle(s)
2017 GT Premium/A6, 2020 Explorer ST
No issues here, had the crank variation code immediately after the Whipple tune was installed (instructions said it would), used the supplied Cantelope tool/Flare software to do the re-learn, went through the first time and haven't had a problem since.

Around 3k miles on the setup, dyno'd and multiple track outings so far.
 

Plimmer

Well-Known Member
Joined
May 10, 2015
Messages
636
Reaction score
335
Location
San Antonio, TX
First Name
Rob
Vehicle(s)
2015 Mustang GT
I had trouble with mine throwing the P300 code even after multiple relearns, so I lifted the rpm for misfire detection because it seemed to throw that code only when the engine was around idle rpms. I think it might be related to aftermarket clutch’s and flywheels with a different mass. Haven’t had a P300 since.
 

Advertisement





 
63 - Late Model Restoration - 1


Advertisement
Top