GT 350 engine/exhaust rattle on warm start

blkguyblk5.0

Well-Known Member
Joined
Jul 26, 2016
Threads
0
Messages
127
Reaction score
45
Location
Houston, TX
Vehicle(s)
2017 Shelby GT350 Shadow Black #H1095

raiderjatt02

Well-Known Member
Joined
Aug 13, 2015
Threads
6
Messages
974
Reaction score
1,027
Location
Bay Area, CA
First Name
Jessie
Vehicle(s)
2016 GT350 - Track Pack; 1995 GT - Saleen Clone
i honestly wish it was that since that’s an easy fix. The noise I hear is only on warm starts for a few seconds. It never happens on cold starts nor is there any noise when the car is moving so I don’t believe the video describes my situation. The symptoms described by @GoesTo11 and @raiderjatt02 are my exact symptoms.
Try doing what I do next time you take it out and see if it stops it. Obviously it isn't a "real" solution but I'm curious if it stops that sound for anyone else too. Like, if I take it out to the store, when I park it I blip the throttle then shut it off. Go inside the store, come back out about 30-40 minutes later and start it back up. No rattle. If I don't blip the throttle before turning the car off, the rattle is there almost every time on a warm start. Sounds like the timing chain tensioners to me so my gut is telling me that by blipping the throttle before I shut it down, the small spike in oil pressure keeps it lubricated long enough to get rid of the rattle on the next start up.

Fuck if I know. I'm not much of a mechanic but it makes sense in my mind. And it's been doing this for the past 3 years for me. 🤷‍♂️
 

blkguyblk5.0

Well-Known Member
Joined
Jul 26, 2016
Threads
0
Messages
127
Reaction score
45
Location
Houston, TX
Vehicle(s)
2017 Shelby GT350 Shadow Black #H1095
Try doing what I do next time you take it out and see if it stops it. Obviously it isn't a "real" solution but I'm curious if it stops that sound for anyone else too. Like, if I take it out to the store, when I park it I blip the throttle then shut it off. Go inside the store, come back out about 30-40 minutes later and start it back up. No rattle. If I don't blip the throttle before turning the car off, the rattle is there almost every time on a warm start. Sounds like the timing chain tensioners to me so my gut is telling me that by blipping the throttle before I shut it down, the small spike in oil pressure keeps it lubricated long enough to get rid of the rattle on the next start up.

Fuck if I know. I'm not much of a mechanic but it makes sense in my mind. And it's been doing this for the past 3 years for me. 🤷‍♂️
Interesting. I’m going to give this a try
 

K4fxd

Well-Known Member
Joined
Apr 2, 2020
Threads
64
Messages
5,876
Reaction score
3,627
Location
NKY
First Name
Dan
Vehicle(s)
2017 gt, 2002 FXDWG, 2008 C6,
Mine did it cold, sounded like a rod knocking. Turned out to be a loose clamp on the exhaust.
 

blkguyblk5.0

Well-Known Member
Joined
Jul 26, 2016
Threads
0
Messages
127
Reaction score
45
Location
Houston, TX
Vehicle(s)
2017 Shelby GT350 Shadow Black #H1095
Try doing what I do next time you take it out and see if it stops it. Obviously it isn't a "real" solution but I'm curious if it stops that sound for anyone else too. Like, if I take it out to the store, when I park it I blip the throttle then shut it off. Go inside the store, come back out about 30-40 minutes later and start it back up. No rattle. If I don't blip the throttle before turning the car off, the rattle is there almost every time on a warm start. Sounds like the timing chain tensioners to me so my gut is telling me that by blipping the throttle before I shut it down, the small spike in oil pressure keeps it lubricated long enough to get rid of the rattle on the next start up.

Fuck if I know. I'm not much of a mechanic but it makes sense in my mind. And it's been doing this for the past 3 years for me. 🤷‍♂️
Holy shit this worked for me! Little throttle blip before shutting car off eliminates the noise on the next warm start.
 


raiderjatt02

Well-Known Member
Joined
Aug 13, 2015
Threads
6
Messages
974
Reaction score
1,027
Location
Bay Area, CA
First Name
Jessie
Vehicle(s)
2016 GT350 - Track Pack; 1995 GT - Saleen Clone
Holy shit this worked for me! Little throttle blip before shutting car off eliminates the noise on the next warm start.
haha nice! Glad to know I'm not crazy. Now....I'd still probably get it checked out one day but at least this is something you can tell the techs when you take it in. I'll probably get it checked sometime before my warranty is up but I'm not in a rush since it's been like this for a few years.
 

blkguyblk5.0

Well-Known Member
Joined
Jul 26, 2016
Threads
0
Messages
127
Reaction score
45
Location
Houston, TX
Vehicle(s)
2017 Shelby GT350 Shadow Black #H1095
haha nice! Glad to know I'm not crazy. Now....I'd still probably get it checked out one day but at least this is something you can tell the techs when you take it in. I'll probably get it checked sometime before my warranty is up but I'm not in a rush since it's been like this for a few years.
Thanks for your reply. At least I have a starting point
 

barstowpo

Witness Protection Prog
Joined
Mar 13, 2016
Threads
17
Messages
802
Reaction score
463
Location
Helena, MT
First Name
Gordon
Vehicle(s)
2016 DIB GT350 Tech/Track hybrid, 2016 FPRS Car#17
I started having this issue on the second day at Auto Club Speedway. I tried raiderjatt02's solution and it worked almost every time. The only time it rattled a little bit momentarily but it was a lot better than before. I took an oil sample for analysis and I changed the oil. We'll see if it does it at Hallett next week.
 

blkguyblk5.0

Well-Known Member
Joined
Jul 26, 2016
Threads
0
Messages
127
Reaction score
45
Location
Houston, TX
Vehicle(s)
2017 Shelby GT350 Shadow Black #H1095
I started having this issue on the second day at Auto Club Speedway. I tried raiderjatt02's solution and it worked almost every time. The only time it rattled a little bit momentarily but it was a lot better than before. I took an oil sample for analysis and I changed the oil. We'll see if it does it at Hallett next week.
The issue for me occurs at every warm start even during normal driving. Not sure if you waa insinuating that it only happens during track days.
 

barstowpo

Witness Protection Prog
Joined
Mar 13, 2016
Threads
17
Messages
802
Reaction score
463
Location
Helena, MT
First Name
Gordon
Vehicle(s)
2016 DIB GT350 Tech/Track hybrid, 2016 FPRS Car#17
The issue for me occurs at every warm start even during normal driving. Not sure if you waa insinuating that it only happens during track days.
I have 2 2016 GT350's. Only one car is doing this and it is the one I am tracking now. It doesn't get driven much on the street so for me it only occurs at track days. I assume it would do it if I took the car to Walmart or anywhere else but I don't really do that. I also had one prior weekend on the oil so I don't know if that factors into it or not. I was amazed raider's solution worked. He is not crazy.
 

raiderjatt02

Well-Known Member
Joined
Aug 13, 2015
Threads
6
Messages
974
Reaction score
1,027
Location
Bay Area, CA
First Name
Jessie
Vehicle(s)
2016 GT350 - Track Pack; 1995 GT - Saleen Clone
It happens to me on track and during normal driving to the local Walmart. Only happens if the engine gets up to normal operating temps. Never does it on cold starts or if I make a short trip that doesn't get it fully warmed up.
 

blkguyblk5.0

Well-Known Member
Joined
Jul 26, 2016
Threads
0
Messages
127
Reaction score
45
Location
Houston, TX
Vehicle(s)
2017 Shelby GT350 Shadow Black #H1095
It happens to me on track and during normal driving to the local Walmart. Only happens if the engine gets up to normal operating temps. Never does it on cold starts or if I make a short trip that doesn't get it fully warmed up.
Bingo. Same for me about the behavior related to temperature. Took it to a local shop and of course it doesn’t do it when the mechanic takes a look:cwl: . Really bugs me that there is no known cause for this.
 

raiderjatt02

Well-Known Member
Joined
Aug 13, 2015
Threads
6
Messages
974
Reaction score
1,027
Location
Bay Area, CA
First Name
Jessie
Vehicle(s)
2016 GT350 - Track Pack; 1995 GT - Saleen Clone
Bingo. Same for me about the behavior related to temperature. Took it to a local shop and of course it doesn’t do it when the mechanic takes a look:cwl: . Really bugs me that there is no known cause for this.
If you take it to the shop again. Let it sit for about 45 minutes before starting it back up. It doesn't do it to me if I turn it off, then turn it back on a few minutes later. It usually does it after it's been up to temp, then turned off for about 45 minutes to an hour. Sometimes it'll happen if I turn it on after just a few minutes but I've noticed that after sitting for 45 minutes, it's pretty much guaranteed to make the sound if I didn't blip the throttle when I shut it off.
 

blkguyblk5.0

Well-Known Member
Joined
Jul 26, 2016
Threads
0
Messages
127
Reaction score
45
Location
Houston, TX
Vehicle(s)
2017 Shelby GT350 Shadow Black #H1095
If you take it to the shop again. Let it sit for about 45 minutes before starting it back up. It doesn't do it to me if I turn it off, then turn it back on a few minutes later. It usually does it after it's been up to temp, then turned off for about 45 minutes to an hour. Sometimes it'll happen if I turn it on after just a few minutes but I've noticed that after sitting for 45 minutes, it's pretty much guaranteed to make the sound if I didn't blip the throttle when I shut it off.
I am curious how many miles you have on your 350?
 

raiderjatt02

Well-Known Member
Joined
Aug 13, 2015
Threads
6
Messages
974
Reaction score
1,027
Location
Bay Area, CA
First Name
Jessie
Vehicle(s)
2016 GT350 - Track Pack; 1995 GT - Saleen Clone
I am curious how many miles you have on your 350?
Just about 25,000. Had the car since 2016 with 2.6 miles on it. Still doesn't burn a drop of oil and it gets driven pretty damn hard.
 

 
5 SPURS - 1
Top