2015+ S550 Mustang Forum (GT, GT350, GT500, Mach 1, Ecoboost) - Mustang6G.com 63 - Late Model Restoration - 1
2015+ S550 Mustang Forum (GT, GT350, GT500, Mach 1, Ecoboost) - Mustang6G.com
Homepage Wiki MOTM Register Search Today's Posts Mark Forums Read Ford Bronco Forum Calendar Garage


Go Back   2015+ S550 Mustang Forum (GT, GT350, GT500, Mach 1, Ecoboost) - Mustang6G.com > 2015+ Ford Mustang Forum > Mustang S550 General Forums

Mustang S550 General Forums General topics related to the S550 6th Generation Ford Mustang


User Tag List

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-07-2015, 08:30 PM   #1
klumpikat
Chick driver
 
klumpikat's Avatar
 

Drives: 2015 'Stang GT Premium
Join Date: Jan 2015
Location: La Jolla, CA
Posts: 3,055
Thanks: 1,475
Thanked: 1,376 Times in 878 Posts
Mentioned: 263 Post(s)
Tagged: 2 Thread(s)
Garage
iTrader Score: 0 reviews
Backup camera's warning tone suddenly changed

When I got home from work and did my usual back-up move before pulling into the garage, I noticed my camera's beep - beep - beep had changed to a softer blip - blip - blip.

Anyone else have this just start happening? Weekend SYNC update or something?
__________________
*KITT* | 2015 GT Premium | Ruby Red | AT | 401A | Red line leather w/prem trim | 3:55 | Rev assist | Nav | Enh sec | A/W mats | 35% tint | Stanginator | JL Audio sub & amp | Kehan dash cam w/GPS | PP Brembos & suspension | GT350R Steering wheel | 20" TSW Sochi rims | Steeda Q750 StreetFighter spoiler | RTR rear diffuser | Magnaflow axle back | Vinyl wrap by Aerowerkz | Escort Passport 8500 X50 | Cerviniís splitter IG: klumpikat
klumpikat is offline   Reply With Quote
Old 12-07-2015, 08:47 PM   #2
Redcruzer
Member
 
Redcruzer's Avatar
 
Name: Chris
Drives: 2015 eco boost premium convertible, Ruby red
Join Date: Jun 2015
Location: Redwood City
Posts: 508
Thanks: 435
Thanked: 204 Times in 136 Posts
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
http://www.mustang6g.com/forums/showthread.php?t=35531

Small thread in Infotainment about this. Not much there...

Chris
Redcruzer is online now   Reply With Quote
Users thanking this:
Old 12-07-2015, 08:49 PM   #3
Khyber
it's a hard parked life
 
Khyber's Avatar
 
Name: Landon
Drives: 2015 GT PP CO
Join Date: Nov 2014
Location: Lexington/Myrtle Beach, SC
Posts: 7,543
Thanks: 1,438
Thanked: 3,458 Times in 1,967 Posts
Mentioned: 120 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
it happens when i have the stereo volume all the way down for me. the beep comes from the dash rather than the speakers.
__________________
2015 GT PP Premium-Loaded | Competition Orange | Corsa Xtreme Black | Eibach Pro-Kit | Dipped Emblems | 15% Tint | Velgen Vmb5 20x9/x10.5 w/ MT Street Comps 275/305 | Black OEM Extractors |
Black Roush Spoiler | DD Seqs, led SM's & 4th BL | Steeda CAI | Lund Tuned | RTR Valance | Roush Fascia | MGW Shifter | TruFiber 3" Cowl Hood | Rotorpros Drilled/Slotted Rotors | APR Roush Splitter | Airlift V2
Next: ARH Headers, blower(in my dreams), GT350
Khyber is offline   Reply With Quote
Users thanking this:
Old 12-07-2015, 09:08 PM   #4
klumpikat
Chick driver
 
klumpikat's Avatar
 

Drives: 2015 'Stang GT Premium
Join Date: Jan 2015
Location: La Jolla, CA
Posts: 3,055
Thanks: 1,475
Thanked: 1,376 Times in 878 Posts
Mentioned: 263 Post(s)
Tagged: 2 Thread(s)
Garage
iTrader Score: 0 reviews
Quote:
Originally Posted by Khyber View Post
it happens when i have the stereo volume all the way down for me. the beep comes from the dash rather than the speakers.
Interesting. I will have to see if this could be it.
I don't remember ever turning the stereo volume all the way down but there is a first time for everything
__________________
*KITT* | 2015 GT Premium | Ruby Red | AT | 401A | Red line leather w/prem trim | 3:55 | Rev assist | Nav | Enh sec | A/W mats | 35% tint | Stanginator | JL Audio sub & amp | Kehan dash cam w/GPS | PP Brembos & suspension | GT350R Steering wheel | 20" TSW Sochi rims | Steeda Q750 StreetFighter spoiler | RTR rear diffuser | Magnaflow axle back | Vinyl wrap by Aerowerkz | Escort Passport 8500 X50 | Cerviniís splitter IG: klumpikat
klumpikat is offline   Reply With Quote
Old 12-07-2015, 09:42 PM   #5
jrt6
Member
 
jrt6's Avatar
 

Drives: 2015 White Ford Mustang GT Premium, 6MT
Join Date: Jun 2015
Location: Houston, TX
Posts: 131
Thanks: 60
Thanked: 36 Times in 22 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
Mine randomly does it as well. Both the back up beeps and the start up chime sound like theyre from the S197s/last generation Fords not the smooth chime from the stereo speakers. Even after restarting my car it will still sound the same.

If i let it sit for a while once i get home its back to normal.
__________________
2015 Mustang GT Premium | Oxford White | 6MT | MBRP Street Catback Exhaust | Steeda Cold Air Intake

jrt6 is offline   Reply With Quote
Users thanking this:
Old 12-07-2015, 10:22 PM   #6
astolt12
Member
 
astolt12's Avatar
 

Drives: 2017 Black GT PP
Join Date: Apr 2015
Location: United States
Posts: 270
Thanks: 7
Thanked: 35 Times in 29 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Garage
iTrader Score: 0 reviews
Mine did the same thing and I have it narrowed down to 2 things...

Happens when i have a phone/ipod plugged into the USB port in the center console or when its been raining like hell out.
__________________
2017 Lightning Blue PP 6MT
Build Date - December 2016
Ceramic Coating
Roush Axle Backs With Ford Racing X Pipe
Eibach Sportlines, Boomba Vertical Links
Diode Dynamic Switchbacks
astolt12 is offline   Reply With Quote
Old 12-08-2015, 01:12 PM   #7
davidw76
Member
 
davidw76's Avatar
 

Drives: Black GT Premium w PP & Corsa Xtreme
Join Date: Apr 2015
Location: Arizona
Posts: 144
Thanks: 20
Thanked: 33 Times in 22 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
Same thing happened to me after installing latest version of SYNC from a USB drive

Sent from my SM-G925T using Tapatalk
davidw76 is offline   Reply With Quote
Old 12-08-2015, 09:17 PM   #8
klumpikat
Chick driver
 
klumpikat's Avatar
 

Drives: 2015 'Stang GT Premium
Join Date: Jan 2015
Location: La Jolla, CA
Posts: 3,055
Thanks: 1,475
Thanked: 1,376 Times in 878 Posts
Mentioned: 263 Post(s)
Tagged: 2 Thread(s)
Garage
iTrader Score: 0 reviews
OK...so it had nothing to do with the stereo volume.

Chalking it up to one of them little glitches that fixes itself.
__________________
*KITT* | 2015 GT Premium | Ruby Red | AT | 401A | Red line leather w/prem trim | 3:55 | Rev assist | Nav | Enh sec | A/W mats | 35% tint | Stanginator | JL Audio sub & amp | Kehan dash cam w/GPS | PP Brembos & suspension | GT350R Steering wheel | 20" TSW Sochi rims | Steeda Q750 StreetFighter spoiler | RTR rear diffuser | Magnaflow axle back | Vinyl wrap by Aerowerkz | Escort Passport 8500 X50 | Cerviniís splitter IG: klumpikat
klumpikat is offline   Reply With Quote
Old 12-09-2015, 03:04 AM   #9
R3v
Member
 
R3v's Avatar
 

Drives: 2017 GT MT & Recaro
Join Date: Apr 2015
Location: Slovakia
Posts: 485
Thanks: 53
Thanked: 168 Times in 82 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
Happened few times to me as well. I would say randomly, but that low volume trigger sounds legit. Plus, I have also a feeling that it happened few times in the rain, but it would be... just stupid?
R3v is offline   Reply With Quote
Old 12-09-2015, 03:21 AM   #10
Notes
Member
 
Notes's Avatar
 

Drives: BLACK S550 Fastback EB/AT
Join Date: Feb 2015
Location: Belgium
Posts: 1,387
Thanks: 291
Thanked: 203 Times in 125 Posts
Mentioned: 38 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
Noticed this last week as well, like Khyber mentioned the sound comes from the dash (left side) instead of the small speaker in the ceiling. Only happened once so far though and couldn't figure out why.
Notes is offline   Reply With Quote
Old 12-09-2015, 09:45 AM   #11
Khyber
it's a hard parked life
 
Khyber's Avatar
 
Name: Landon
Drives: 2015 GT PP CO
Join Date: Nov 2014
Location: Lexington/Myrtle Beach, SC
Posts: 7,543
Thanks: 1,438
Thanked: 3,458 Times in 1,967 Posts
Mentioned: 120 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
those are microphones in the ceiling. i don't recall a speaker as well
__________________
2015 GT PP Premium-Loaded | Competition Orange | Corsa Xtreme Black | Eibach Pro-Kit | Dipped Emblems | 15% Tint | Velgen Vmb5 20x9/x10.5 w/ MT Street Comps 275/305 | Black OEM Extractors |
Black Roush Spoiler | DD Seqs, led SM's & 4th BL | Steeda CAI | Lund Tuned | RTR Valance | Roush Fascia | MGW Shifter | TruFiber 3" Cowl Hood | Rotorpros Drilled/Slotted Rotors | APR Roush Splitter | Airlift V2
Next: ARH Headers, blower(in my dreams), GT350
Khyber is offline   Reply With Quote
Old 12-09-2015, 11:19 AM   #12
NolaJo
Member
 
NolaJo's Avatar
 

Drives: 2015 EB Magnetic/Saddle
Join Date: Sep 2015
Location: Louisiana
Posts: 20
Thanks: 0
Thanked: 4 Times in 4 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
This happened to me for the first time on Sunday. I shut the car off, started it up again and the chimes were back to normal. Strange.
NolaJo is offline   Reply With Quote
Old 12-09-2015, 12:05 PM   #13
Drugdealr
LOLKBYE
 
Drugdealr's Avatar
 
Name: Sal
Drives: 2015 Ford Mustang V6
Join Date: Jun 2015
Location: Houston, TX
Posts: 533
Thanks: 35
Thanked: 80 Times in 54 Posts
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
Hmmm. Brb. Gonna go back up into the garage.


Sent from my iPhone using Tapatalk
__________________
__________________________________

2015 Competition Orange V6
Unleashed Tune w/93 Performance
AM 20" Performance Pack Wheels 8.5/10
MagnaFlow Race Series Axle-Back
Custom X-Pipe
Center Mohawk Stripe
__________________________________
Drugdealr is offline   Reply With Quote
Old 12-09-2015, 12:29 PM   #14
highsteaks
Member
 

Drives: 2015 Mustang GT w/PP in Magnetic
Join Date: Apr 2015
Location: Los Angeles, CA
Posts: 17
Thanks: 11
Thanked: 4 Times in 4 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
Doesn't happen every time, but I've notice it when I don't let SYNC boot up completely before starting the car.
highsteaks is offline   Reply With Quote
Old 12-09-2015, 01:14 PM   #15
nortoncommando
Member
 

Drives: 2016 Metallic GT PP Premium w/Nav
Join Date: Oct 2015
Location: USA
Posts: 214
Thanks: 11
Thanked: 38 Times in 32 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
I didn't even know that the backup camera made sounds. Mine doesn't.
__________________
___________________________
Ordered 9/8: 2016 Magnetic GT Premium w/PP
Recalled. Cancelled order -bought same car elsewhere.
nortoncommando is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BackUp Camera Failure valentinoamoro Issues, Repairs, Warranty, TSB, Recalls 15 08-27-2015 09:53 AM
What's wrong with my backup camera? KGStang Issues, Repairs, Warranty, TSB, Recalls 5 07-28-2015 12:23 AM
Rear View Camera Suddenly Not Working agallun Mustang S550 General Forums 10 06-17-2015 10:45 PM
backup camera display stays on Thinkn3D Mustang S550 General Forums 20 02-06-2015 01:17 AM
Backup Camera Display ajfrench Mustang S550 General Forums 0 12-15-2014 05:59 PM


All times are GMT -4. The time now is 12:35 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging v3.2.4 (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.Navbar with Avatar by Motorradforum

Garage vBulletin Plugins by Drive Thru Online, Inc.