2015+ S550 Mustang Forum (GT, GT350, GT500, Mach 1, Ecoboost) - Mustang6G.com 50 - Livernois - 1
2015+ S550 Mustang Forum (GT, GT350, GT500, Mach 1, Ecoboost) - Mustang6G.com
Homepage Wiki MOTM Register Search Today's Posts Mark Forums Read Ford Bronco Forum Calendar Garage


Go Back   2015+ S550 Mustang Forum (GT, GT350, GT500, Mach 1, Ecoboost) - Mustang6G.com > Technical Subforums > Infotainment and Electronics (Nav, Audio, Video, Bluetooth, Alarm)

Infotainment and Electronics (Nav, Audio, Video, Bluetooth, Alarm) For all infotainment and car audio/video/phone/alarm discussions.


User Tag List

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-20-2017, 01:07 PM   #3631
Ebm
Member
 
Name: Drew
Drives: '16. Eco
Join Date: Nov 2016
Location: North Carolina
Posts: 1,137
Thanks: 424
Thanked: 251 Times in 190 Posts
Mentioned: 17 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
.

Quote:
Originally Posted by Kostyam69 View Post
I had the same issue, mine just says "Updating System Software" and nothing happens to the build number on my non-nav, got the file from 1st page as well, ive done a master reset and tried the update again, nothing new even after that.
How long did you wait for the update to finish? I would allot 30 minutes for it.

The non-nav has been updated to 3.0. The link is on the front page.

When the update is finished, there should be a prompt that comes up.
Ebm is offline   Reply With Quote
Old 10-20-2017, 01:19 PM   #3632
16RRGT
Roush Phase 1
 
16RRGT's Avatar
 

Drives: 16 GT; 87, 85, 69 Camaro, 99 F350 Dsl, 89 Bronco
Join Date: Aug 2016
Location: SW Washington
Posts: 54
Thanks: 25
Thanked: 5 Times in 5 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
Quote:
Originally Posted by RawisTheGameHhH View Post
i was told on 10/17 157p that the new non nav file was up and that is what i downloaded
What was your build number?

After doing the update, mine is 17194. That's what I had before I updated. I understand that the updated build number is supposed to be 17276.

Just for one example, it's still asking me to hook up to wifi. The new build, we're told, is supposed to eliminate that.
__________________
Phase One Supercharger
16RRGT is offline   Reply With Quote
Old 10-20-2017, 01:23 PM   #3633
Kostyam69
Member
 

Drives: 2013 Ford Edge
Join Date: Sep 2017
Location: Plano TX
Posts: 16
Thanks: 0
Thanked: 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
I have tried it multiple times with plenty of time to spare. it does the update for about 10 mins, then the message just goes away and nothing happens. This may be something to consider though, the previous build was successful in installing and I kept getting pop ups after the install saying that it needs to be connected to WIFI to continue loading files, no matter how much time I spent on WIFI over the next few weeks it just never went away, so I re-installed the update and strangely a lot of features that were there at time of install disappeared as if I was back on 2.2. However in the "about" page it shows 3.0 with 17194 build... might be useless information but I just thought maybe that was related to why I cant get the new build to function
Kostyam69 is offline   Reply With Quote
Old 10-20-2017, 01:32 PM   #3634
spectremotorsports
Consultant
 
spectremotorsports's Avatar
 
Name: Wes
Drives: "Emma" 17 GT/PP Grabber Blue/Black roof
Join Date: Mar 2014
Location: Scottsdale, AZ
Posts: 329
Thanks: 83
Thanked: 42 Times in 34 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
If I have a 17 is it going to OTA update to this version on its own without me doing any of the USB stuff?
spectremotorsports is offline   Reply With Quote
Users thanking this:
Old 10-20-2017, 01:34 PM   #3635
Mootang
Member
 
Mootang's Avatar
 
Name: Henry
Drives: 2017 Mustang GT
Join Date: Oct 2016
Location: Sacramento, CA
Posts: 782
Thanks: 615
Thanked: 245 Times in 155 Posts
Mentioned: 26 Post(s)
Tagged: 1 Thread(s)
Garage
iTrader Score: 0 reviews
Quote:
Originally Posted by spectremotorsports View Post
If I have a 17 is it going to OTA update to this version on its own without me doing any of the USB stuff?
I would like to know this as well
__________________
2017 Magnetic GT Base

Anderson Composite AR Hood, Trunk, Deck, GT350R Spoiler, Rear Diff APR Splitter AWE SwitchPath™ BMR LCA DDS CF Driveshaft Eibach Sways FRPP Halfshafts, Toe Bearing Garageline Pedal Mount HRE FF15 JL Audio System J&M Front Bearings JLT Oil Cans MGW X-Spec MMR CG, T-Bracket Roush SC P1, Coils, Facia SR Clutch Ext SRP Pedals Steeda Braces, Bushings, Clutch Spring, Camber, K-Bar, Shock Mounts, Toe, Verts, Water Pump Trufiber CF Door Sil, Switch, Coin Tray, Fuse Box Covers TSS OPG, CS Viking Crusaders Cruise Vorshlag Camber Whiteline Endlinks Wilwood (Shelby) Big Brakes Kit
Mootang is offline   Reply With Quote
Users thanking this:
Old 10-20-2017, 01:58 PM   #3636
HizliBullet
GT350
 
HizliBullet's Avatar
 
Name: Mustang
Drives: 16 GT350, 17 Edge Sport
Join Date: Nov 2015
Location: Canada
Posts: 2,098
Thanks: 528
Thanked: 752 Times in 418 Posts
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
Quote:
Originally Posted by spectremotorsports View Post
If I have a 17 is it going to OTA update to this version on its own without me doing any of the USB stuff?
ford usually released official versions once a year, so u might see this 3.0 release by march 2018 OTA..
__________________
2016 Shelby GT350 - Deep Impact Blue


HizliBullet is offline   Reply With Quote
Users thanking this:
Old 10-20-2017, 02:13 PM   #3637
RawisTheGameHhH
Member
 
RawisTheGameHhH's Avatar
 

Drives: 2016 Mustang GT Conv't
Join Date: May 2016
Location: Illinois
Posts: 245
Thanks: 63
Thanked: 21 Times in 21 Posts
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Garage
iTrader Score: 0 reviews
Quote:
Originally Posted by 16RRGT View Post
What was your build number?

After doing the update, mine is 17194. That's what I had before I updated. I understand that the updated build number is supposed to be 17276.

Just for one example, it's still asking me to hook up to wifi. The new build, we're told, is supposed to eliminate that.
I haven't done the newest one yet, been busy with work and out for a conference starting Sunday.
__________________
Past Cars: 1990 Thunderbird, 2000 Mustang, 2004 Mustang GT Conv't, 2012 Fusion Sport, 2014 Mustang GT Premium Conv't
Current Car: 2016 Mustang GT Premium Conv't Competition Orange w/Black Racing Stripes (401A) - Ordered 3/8/16; VIN 3/18/16; Window Sticker 4/21/16; Build Date 4/27/16; In Transit 5/11/16, Delivered 5/11/16
RawisTheGameHhH is offline   Reply With Quote
Old 10-20-2017, 02:52 PM   #3638
HizliBullet
GT350
 
HizliBullet's Avatar
 
Name: Mustang
Drives: 16 GT350, 17 Edge Sport
Join Date: Nov 2015
Location: Canada
Posts: 2,098
Thanks: 528
Thanked: 752 Times in 418 Posts
Mentioned: 32 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
Quote:
Originally Posted by 16RRGT View Post
What was your build number?

After doing the update, mine is 17194. That's what I had before I updated. I understand that the updated build number is supposed to be 17276.

Just for one example, it's still asking me to hook up to wifi. The new build, we're told, is supposed to eliminate that.
u installed the wrong one
__________________
2016 Shelby GT350 - Deep Impact Blue


HizliBullet is offline   Reply With Quote
Old 10-20-2017, 03:32 PM   #3639
maxchaney
Member
 

Drives: 2016 Mustang GT
Join Date: Sep 2017
Location: Colorado
Posts: 3
Thanks: 0
Thanked: 0 Times in 0 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
Installing new version at lunch.....I wonder if the MMS issue will be fixed?
maxchaney is offline   Reply With Quote
Old 10-20-2017, 07:07 PM   #3640
16RRGT
Roush Phase 1
 
16RRGT's Avatar
 

Drives: 16 GT; 87, 85, 69 Camaro, 99 F350 Dsl, 89 Bronco
Join Date: Aug 2016
Location: SW Washington
Posts: 54
Thanks: 25
Thanked: 5 Times in 5 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
Quote:
Originally Posted by HizliBullet View Post
u installed the wrong one
Ahhhh.... I don't think so. I installed the one that was there...

Quote:
Originally Posted by RawisTheGameHhH View Post
I haven't done the newest one yet, been busy with work and out for a conference starting Sunday.
Which explains it.

Happy to wait, however.
__________________
Phase One Supercharger

Last edited by 16RRGT; 10-20-2017 at 07:52 PM.
16RRGT is offline   Reply With Quote
Old 10-20-2017, 07:10 PM   #3641
p.bateman
Member
 

Drives: 2017 GT350
Join Date: Sep 2017
Location: Missouri
Posts: 17
Thanks: 7
Thanked: 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 1 reviews
I successfully installed v3.0 Nav version. It made FordPass work for the first time.
p.bateman is offline   Reply With Quote
Old 10-22-2017, 11:20 AM   #3642
Mr. G
Ira
 
Mr. G's Avatar
 
Name: Ira
Drives: 2016 ecoboost premium convertible oxford white
Join Date: Apr 2016
Location: new york city
Posts: 141
Thanks: 33
Thanked: 27 Times in 23 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
Quote:
Originally Posted by HizliBullet View Post
According to some f150 owners, this build 17276 fixes wifi popup upon every startup, remember this popup?
After my update(version from page 1) I still get this pop-up. Now that Ford has released the official version can I reinstall using the Ford download? Not sure if this is ok. Help me Rhonda, help help me Rhonda.........
__________________

2016 EB 'vert Premium, Oxford White, Auto
20" Black Foundry, BFG Comp 2 A/S, AA
Barton Auto/Manual adapter. Airaid MIT
Mr. G is offline   Reply With Quote
Old 10-22-2017, 02:20 PM   #3643
16RRGT
Roush Phase 1
 
16RRGT's Avatar
 

Drives: 16 GT; 87, 85, 69 Camaro, 99 F350 Dsl, 89 Bronco
Join Date: Aug 2016
Location: SW Washington
Posts: 54
Thanks: 25
Thanked: 5 Times in 5 Posts
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
Quote:
Originally Posted by Mr. G View Post
After my update(version from page 1) I still get this pop-up. Now that Ford has released the official version can I reinstall using the Ford download? Not sure if this is ok. Help me Rhonda, help help me Rhonda.........
Quote:
Originally Posted by RawisTheGameHhH View Post
I haven't done the newest one yet, been busy with work and out for a conference starting Sunday.
If you updated the non-nav that file hasn't changed yet. I did the same thing and he indicated a few posts above that he hadn't changed it for non-nav as yet.
__________________
Phase One Supercharger
16RRGT is offline   Reply With Quote
Old 10-22-2017, 02:31 PM   #3644
TorqueMan
Member
 

Drives: 2017 EcoBoost Premium
Join Date: Aug 2017
Location: St. Jacob, IL
Posts: 130
Thanks: 10
Thanked: 22 Times in 14 Posts
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
Quote:
Originally Posted by Mr. G View Post
After my update(version from page 1) I still get this pop-up. Now that Ford has released the official version can I reinstall using the Ford download? Not sure if this is ok. Help me Rhonda, help help me Rhonda.........
Some claim to have fixed this issue by disconnecting then reconnecting to whatever WiFi source they were using. IIRC, you have to completely disconnect and force the system to forget the connection. After you scan and re-enter your password to reconnect the popup should be gone for good.
TorqueMan is offline   Reply With Quote
Old 10-22-2017, 02:46 PM   #3645
Kostyam69
Member
 

Drives: 2013 Ford Edge
Join Date: Sep 2017
Location: Plano TX
Posts: 16
Thanks: 0
Thanked: 2 Times in 2 Posts
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
iTrader Score: 0 reviews
So then can we officially confirm that the non-nav link on page 1 in fact still is build 17194 and not 17276, and that only the nav version is available so far?
Kostyam69 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No sync3 = no apple/android carplay :( YLA G Europe 37 04-18-2017 06:29 AM
Ford bringing Apple CarPlay to all Sync 3 equipped vehicles. arsenalrocks Infotainment and Electronics (Nav, Audio, Video, Bluetooth, Alarm) 61 01-13-2016 09:46 AM
Ford and Android Auto or Apple CarPlay mmcclure1848 Infotainment and Electronics (Nav, Audio, Video, Bluetooth, Alarm) 1 11-05-2015 04:44 PM
Sync 3 Android Auto Support? m.a.s.e Infotainment and Electronics (Nav, Audio, Video, Bluetooth, Alarm) 5 10-12-2015 01:27 PM
Apple Carplay available on Sync 3 launch? ZIGZGT Infotainment and Electronics (Nav, Audio, Video, Bluetooth, Alarm) 13 06-19-2015 01:08 PM


All times are GMT -4. The time now is 06:21 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging v3.2.4 (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.Navbar with Avatar by Motorradforum

Garage vBulletin Plugins by Drive Thru Online, Inc.